These are chat archives for 4finance/uptodate-gradle-plugin

28th
Jul 2015
florianschmitt
@florianschmitt
Jul 28 2015 08:57
Hey, any plans for a release which works with gradle 2.5? :smile:
Marcin Grzejszczak
@marcingrzejszczak
Jul 28 2015 09:30
I think I've made the change already - let me check it out
ok I'm in the middle of releasing 1.5.2
florianschmitt
@florianschmitt
Jul 28 2015 09:34
cool, thanks!
Marcin Grzejszczak
@marcingrzejszczak
Jul 28 2015 09:34
btw did you chceck if the current master is working for you? :P
florianschmitt
@florianschmitt
Jul 28 2015 09:35
no, sorry, didnt have the time :/
Marcin Grzejszczak
@marcingrzejszczak
Jul 28 2015 09:38
ok I've just checked it and it's working
now I have some issues with releasing
Marcin Grzejszczak
@marcingrzejszczak
Jul 28 2015 09:45
Try 1.5.2
Marcin Grzejszczak
@marcingrzejszczak
Jul 28 2015 09:55
@all - just released 1.5.2 - with support of Gradle 2.5
florianschmitt
@florianschmitt
Jul 28 2015 09:57
ok great thanks :)
ill try as soon as its online with the plugin-mechanism
florianschmitt
@florianschmitt
Jul 28 2015 10:45
works again! thanks very much :)
Marcin Grzejszczak
@marcingrzejszczak
Jul 28 2015 12:02
Great :)