Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Oct 30 2016 14:43
    pathikdevani commented #8
  • Oct 30 2016 14:42
    pathikdevani opened #11
  • Oct 01 2016 18:04
    tarunsinghal92 commented #7
  • Oct 01 2016 18:03
    tarunsinghal92 commented #10
  • Mar 08 2016 11:29
    Aluxian commented #10
  • Mar 08 2016 08:32
    Panthro commented #10
  • Jan 31 2016 04:44
    pablopunk commented #10
  • Jan 23 2016 08:27
    MehmetBey opened #10
  • Jan 23 2016 06:15
    Aluxian commented #4
  • Jan 23 2016 01:05
    mmahalwy commented #4
  • Jan 08 2016 09:15
    Aluxian commented #9
  • Jan 07 2016 23:14
    forivall opened #9
  • Jan 03 2016 19:46
    niftylettuce commented #2
  • Jan 03 2016 19:43
    niftylettuce commented #2
  • Dec 11 2015 14:39
    Aluxian commented #8
  • Dec 11 2015 14:32
    virushan commented #8
  • Dec 11 2015 10:00
    Aluxian commented #8
  • Dec 10 2015 18:36
    virushan commented #8
  • Dec 10 2015 18:07
    Aluxian commented #8
  • Dec 10 2015 00:53
    virushan opened #8
Alexandru Rosianu
@aluxian
ah, so there’s the error
Alejandro Tocar
@aletocar
yeah, know how to fix it?
Alexandru Rosianu
@aluxian
not without running the app myself, I’ll have some time in 1-2hrs, i’ll take a look then and get back here
Alejandro Tocar
@aletocar
thanks!
its 3 am in my time zone, i'll check in ±5 hours
this had worked for me a couple of weeks ago, great tool you've built!
specially when packaging to deb
Alejandro Tocar
@aletocar
@Aluxian Let know if you find anything!
Alexandru Rosianu
@aluxian
i can’t reproduce the error
but there is a small difference in the logs, for me it says:
[updater] using the latest version: 0.2.2
which means you’re using something (idk what) outdated
oh wait, i think I wrote that
checking now
Alexandru Rosianu
@aluxian
hey, i updated electron to v0.31.1 and the issues seems to have disappeared, please try it @aletocar
Alejandro Tocar
@aletocar
thanks a lot i'll try it in a couple of hours and let you kno
w
Alexandru Rosianu
@aluxian
okay!
Alejandro Tocar
@aletocar
how did you updated the electron?
Alejandro Tocar
@aletocar
thanks a lot! that seemed to help
now my problem is the javascript and styles are not loading. Any ideas? i´ll give it a go myself later
Alexandru Rosianu
@aluxian
Check the dev tools console
I changed the version number in tasks/download
That's how I updated electron
Alejandro Tocar
@aletocar
i updated electron, and now the window opens but doesn´t load scripts. There must be some path wrong, ill check it later
Alexandru Rosianu
@aluxian
Check the dev tools console
Ousmane Traore
@otraore
Hello World
Alexandru Rosianu
@aluxian
Hello there
(replied 🌍)