These are chat archives for Automattic/mongoose

22nd
Sep 2015
gope153
@gope153
Sep 22 2015 08:27
hey anyone available?
want to know which to which version mongoose is supporting mongodb, anyone?
trgwii
@trgwii
Sep 22 2015 13:38
I would assume the newest version of mongoose supports the newest version of mongodb atm?
Valeri Karpov
@vkarpov15
Sep 22 2015 17:07
yep that's a pretty safe assumption. Mongoose 4.1.x should work normally with mongodb >= 2.2, with the exception of the setDefaultsOnInsert flag if you use it on 2.2.