These are chat archives for Automattic/mongoose

28th
Sep 2015
ElysianTail
@ElysianTail
Sep 28 2015 14:29
Hello everyone. Can anyone tell me the latest version of Mongoose available on npm, and whether or not it supports MongoDB 3.0?
Valeri Karpov
@vkarpov15
Sep 28 2015 16:02
@uptownhr apparently v8 is having some struggles with implementing them: https://code.google.com/p/v8/issues/detail?id=2159, so I wouldn't hold my breath :)
@ElysianTail re: #1, just check npmjs.org/package/mongoose, it's 4.1.8. And it does support mongodb 3.0.