These are chat archives for Automattic/mongoose

18th
May 2016
Pier-Luc Gagnon
@Nepoxx
May 18 2016 14:27

if like half of all database accesses are writes anyway!

Most use cases are high-read/low-write

Denis Lukov
@NeXTs
May 18 2016 20:14

hi all! how to force mongoose use latest mongodb version?

when I check "mongo" in terminal, I get message: MongoDB shell version 3.2.6

but when I check new mongoose.mongo.Admin(mongoose.connection.db).buildInfo(function(err, info) { // info.version }) I get 2.2.0
what the hell, how to force mongoose use mongodb v3.2.6 ?

Brandon Taylor
@alsoicode
May 18 2016 23:26
Evening everyone. Does anyone have time to help me with a custom validation issue?