These are chat archives for Automattic/mongoose

6th
Jul 2018
Gerald
@campanagerald
Jul 06 2018 13:01
hi. mongodb 4.0 is out ther
does mongoosejs supports mongodb 4.0?
Kev
@lineus
Jul 06 2018 13:03
@campanagerald yes, mongoose 5.2.1 supports mongodb 4
Gerald
@campanagerald
Jul 06 2018 13:03
how can i create a transaction?
Kev
@lineus
Jul 06 2018 13:04
there's a full example on this blog post
Gerald
@campanagerald
Jul 06 2018 13:05
great! thanks :)
Kev
@lineus
Jul 06 2018 13:05
Have fun :smile:
panigrah
@panigrah
Jul 06 2018 14:28
Are there any free tier mongodb providers that provide mongo 4? I see only two; mlabs and mongo atlas that offer free tier. But free tier is limited to 3.x
I am using mongo-tenant plugin for a sample app and it needs mongo 4
Kev
@lineus
Jul 06 2018 14:30
hehe, my free atlas account just got updated to 3.6.5 less than a week before the 4 update came out. I wonder how long it will be before the 4 upgrade :) If you find an answer somewhere else @panigrah please share it here, I'd like to know.
panigrah
@panigrah
Jul 06 2018 14:32
Atlas let’s you run a higher version on the paid plans I think. may have to signup for google and use the free credits to run my own.