Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Jaap Blom
    @jblom
    Hello thanks for inviting me to the chamber of connotations :shipit:
    jjnoordegraaf
    @jjnoordegraaf
    When using the Video Annotation Tool, I encounter a few problems: 1. the controls for operating the tool are not displayed, and rather than displaying them, perhaps creating buttons for them would be better? 2. I also find it hard to manage the annotations; I created one and when I wanted to create another one, but accidentily changed the end time to 16'. There is no 'undo' button of sorts, so I felt I had to go back to the results list and start over again. So did not yet succeed to make a second annotation.
    Jaap Blom
    @jblom
    Thanks for reporting. Liliana (& me) will translate this to GitHub issues
    lilimelgar
    @lilimelgar
    We took note of this request (issue #162), but it is probably going to take a bit long to solve ( improvements to the annotation tool are scheduled after release of version 2 of the Media Suite)
    Rob
    @RaoulDuke85
    Hey good morning, my annotations have disappeared.
    Jaap Blom
    @jblom
    Hi Rob, that sounds bad, what is your user name?
    Jaap Blom
    @jblom
    @RaoulDuke85 to help me out it would be useful to know: 1) what your user name (displayed at the top-right) 2) a bit more about how exactly these annotations are no longer visible/available 3) which project of yours are they related to?
    Rob
    @RaoulDuke85
    Hey Jaap, my username is S1574620. Last week I added annotations to Het Land van Mijn Ouders (id: 116026@program), but other annotations that I added in previous stages are also gone. Normally they would show up when I searched the film. I have added a lot of films that I annotated to a project in the user space (M & M Test 1 (Feb 14 2018)), and I noticed (last week) that the annotations did not show up in the user space, while I could still see them when I searched for the individual films. But now they are also gone when I look watch the films in the viewer.
    Jaap Blom
    @jblom

    Hi @RaoulDuke85 ah ok that is because your active project now is different from the one you had before (which was no project at all, since there used to be no projects). I see that it is not possible to select e.g. "No project" from the project selector (above the video player), so fixing that in the next update should give you the opportunity to view your old annotations again.

    FYI: you can only view the annotations per project (either in your workspace by selecting a project OR on the resource viewer where it only shows annotations attached to the "active project" that is selected)

    Rob
    @RaoulDuke85
    Hey Jaap, ah yes I found the annotations again. We may have to look into the migration of annotations between projects in the future
    Jaap Blom
    @jblom
    Good to hear, yeah that functionality becomes more obvious now. It's now on the list of issues
    lilimelgar
    @lilimelgar
    :smile:
    jjnoordegraaf
    @jjnoordegraaf
    Hi @jblom, I cannot playback nor annotate any item. In the Firefox browser it says "Geen video met ondersteunde indeling en MIME-type gevonden"; any idea how to solve this?
    lilimelgar
    @lilimelgar
    Hi Julia, with which collection does this happen? If you use B&G, you still need to use the VPN for playout
    jjnoordegraaf
    @jjnoordegraaf
    @lilimelgar Indeed it was the VPN, I had problems installing, now solved and playing back smoothly! :smile:
    lilimelgar
    @lilimelgar
    Great to hear :)
    mwigham
    @mwigham

    When I annotate items, the number of annotations in the Bookmarks and Annotations tab remains as 1, although the annotations are there when I open the items, and are exported

    When I annotate an item in the Resource Viewer, the red box with the number of annotations appears, but the 'No annotations added' text remains.

    Annotations without a Classification are not exported
    In the Resource viewer, if the video is playing, then I cannot enter a start/stop time for a segment
    Could the length of the annotated segment be exported with the annotations metadata?
    mwigham
    @mwigham
    Entering the Start and set times doesn't seem to work to create a new segment.
    jjnoordegraaf
    @jjnoordegraaf
    When in the workspace I want to remove an annotation, both delete options (the one at the right hand side or ticking the box and choosing the delete option) do not work, the annotation does not disappear.
    jjnoordegraaf
    @jjnoordegraaf
    When creating item-level annotations, those show in the annotation part of the project in the workspace but not in the resource viewer; there I only see the segment annotations.
    mwigham
    @mwigham
    Link in poster annotation is not (yet) clickable
    mwigham
    @mwigham
    Users find it confusing that they have to click first on 'Add' and then on 'Save' to save an annotation
    After creating a segment, users tend to click on the Annotate for the whole resource, particularly when there is ASR available, as you have to then scroll down quite far to see the other button
    annotations with thesauri are called 'Code' in the annotation tool, but 'Classification' in the workspace
    mwigham
    @mwigham
    It would be helpful if, when deleting an annotation, there is a check if you are sure you want to delete it.
    lilimelgar
    @lilimelgar
    @mwigham Thank you Mari, this input is very useful! I am including these suggestions in the list that we will check when @jblom works on the annotation tool. We are working at the moment on redesigning the Resource viewer, and the annotation tool will come next...