These are chat archives for CZ-NIC/knot-resolver

11th
Dec 2018
micah
@micah
Dec 11 2018 14:09
which package should I use from https://www.knot-resolver.cz/download if I want to have a stable package and not the latest or development package?
when I load the page, it brings up a box that has a pull-down menu that does not work, I have to hit 'cancel'
Petr Špaček
@pspacek
Dec 11 2018 14:10
We provide latest and devel packages, normally you will want latest.
Latest is what is used by all major users (some of them even compile from Git) so it should be stable enough :-)
Vladimír Čunát
@vcunat
Dec 11 2018 14:11
Yes, the menu i also broken for me, but otherwise I hope the site works OK.
Petr Špaček
@pspacek
Dec 11 2018 14:12
Thanks for bug report, we will have a look.
Vladimír Čunát
@vcunat
Dec 11 2018 14:12
(It's been this way for longer time, I think.)
Petr Špaček
@pspacek
Dec 11 2018 14:12
In any case, just click on Debian logo and follow instructions there.
micah
@micah
Dec 11 2018 14:14
thanks, I'm already using the latest, I just was concerned because I was not sure if there was a more stable version I should use, thanks!