Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Aug 10 17:52
    dependabot[bot] labeled #214
  • Aug 10 17:52
    dependabot[bot] opened #214
  • Aug 10 17:51

    dependabot[bot] on npm_and_yarn

    Bump path-parse from 1.0.6 to 1… (compare)

  • May 26 23:21
    dependabot[bot] labeled #213
  • May 26 23:21
    dependabot[bot] opened #213
  • May 26 23:20

    dependabot[bot] on npm_and_yarn

    Bump dns-packet from 1.3.1 to 1… (compare)

  • May 12 00:31
    dependabot[bot] labeled #212
  • May 12 00:31
    dependabot[bot] opened #212
  • May 12 00:31

    dependabot[bot] on npm_and_yarn

    Bump codemirror from 5.41.0 to … (compare)

  • May 09 11:40
    dependabot[bot] labeled #211
  • May 09 11:40
    dependabot[bot] opened #211
  • May 09 11:40

    dependabot[bot] on npm_and_yarn

    Bump hosted-git-info from 2.7.1… (compare)

  • May 07 00:26

    dependabot[bot] on npm_and_yarn

    (compare)

  • May 07 00:26
    dependabot[bot] closed #200
  • May 07 00:26
    dependabot[bot] commented #200
  • May 07 00:26
    dependabot[bot] labeled #210
  • May 07 00:26
    dependabot[bot] opened #210
  • May 07 00:26

    dependabot[bot] on npm_and_yarn

    Bump lodash from 4.17.4 to 4.17… (compare)

  • May 06 22:38

    dependabot[bot] on npm_and_yarn

    (compare)

  • May 06 22:38
    dependabot[bot] closed #202
Alex Arriaga
@alex-arriaga
Hi there
Cody Burleson
@codyburleson
Hi, Alex.
Alex Arriaga
@alex-arriaga
FYI: When creating an application in the workbench I didn’t receive feedback about the required input fields when I click on “Submit"
Screen Shot 2016-11-01 at 18.29.05.png
Miguel Aragón
@MiguelAraCo
Oh I see, you mean there wasn't any indication that description was required for example
Alex Arriaga
@alex-arriaga
Screen Shot 2016-11-01 at 18.29.05.png
Screen Shot 2016-11-01 at 18.29.05.png
Miguel Aragón
@MiguelAraCo
Until you clicked "Submit"
Alex Arriaga
@alex-arriaga
Exactly
Nope, even clicking on submit
There is no “error message” saying "you need to type a description"
Miguel Aragón
@MiguelAraCo
Huh? The message was there, it must be a bug then
Alex Arriaga
@alex-arriaga
I just updated the workbench too
Miguel Aragón
@MiguelAraCo
I'll check it out :+1:
Alex Arriaga
@alex-arriaga
Screen Shot 2016-11-01 at 18.29.05.png
Miguel Aragón
@MiguelAraCo
Ok, I just confirmed it
We'll open an issue to fix it
Alex Arriaga
@alex-arriaga
This is so nice!!!
Screen Shot 2016-11-01 at 18.34.25.png
:D
Miguel Aragón
@MiguelAraCo
Hahaha, you found the hidden error screen
Alex Arriaga
@alex-arriaga
Jajajaj yep
Miguel Aragón
@MiguelAraCo
We want to improve it later on to try to diagnose the error and give you better hints on how to fix them
Alex Arriaga
@alex-arriaga
:thumbsup:
Alvaro
@alvaro9210
We’ve opened an issue to track the bug.
Please, feel free to complement the description:
CarbonLDP/carbonldp-panel#30
Miguel Aragón
@MiguelAraCo
A new version of the workbench is available for download now!
The main changes are
  • New documents can be created using the Document Explorer
  • Documents can be deleted using the Document Explorer
  • Access points can be created using the Document Explorer
  • The Document Explorer won't show a twisty icon if a document doesn't have children or access points
  • Other minor improvements
Miguel Aragón
@MiguelAraCo

Version 0.7.1 is available for download now!
The main change is:

  • Application agents and roles can be managed under a new Security section

You can read more on how to upgrade the workbench here: https://carbonldp.com/documentation/quick-start-guide#update-your-instances-when-new-versions-are-released

Cody Burleson
@codyburleson
Did the URL change for the Workbench in release 0.7.1? As per the documentation, I navigate to localhost:8000, but now, I get a 404 Not found. It looks like that error page is being served by the web server in the container though.
What might I do to troubleshoot?
Alvaro
@alvaro9210
@codyburleson Which URL’s are you browsing? Even localhost:8000/login redirects you to the 404 page?
Alvaro
@alvaro9210
Are you accessing with a /src after the domain?
localhost:8000/src ?
Cody Burleson
@codyburleson
No
Alvaro
@alvaro9210
What’s the URL you’re requesting?
Cody Burleson
@codyburleson
OK, I see
I need to add /login.