These are chat archives for ChaiScript/ChaiScript

28th
Mar 2018
Germán Méndez Bravo
@Kronuz
Mar 28 2018 21:47
Trying to update to my project to use c++1z and it's complaining about something I just can't figure out: https://ghostbin.com/paste/vh5os any idea?
(Chaiscript 6.0)
Chris Kaminski
@ckaminski
Mar 28 2018 21:48
My understanding is that 6.0 is not 1z/17 compatible.
Switch to the develop branch.
Germán Méndez Bravo
@Kronuz
Mar 28 2018 21:49
oh, that must be it then
let me try
Germán Méndez Bravo
@Kronuz
Mar 28 2018 21:58
There's a bunch of new things in c++17
Germán Méndez Bravo
@Kronuz
Mar 28 2018 22:57
@ckaminski that did work (using development branch) thank you! :)