by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    fastlink30
    @fastlink30
    or how to insert bytes[] with query...
    etc..
    all arguments we have found during the development of our application
    anyway at the moment the most important for us is the dynamic bug :)
    Wade Baglin
    @pleb
    all good all good
    I'll ensure I take a look at your bug this week ;)
    except and update soon
    I have to run. speak you to soon @fastlink30
    fastlink30
    @fastlink30
    ok
    thanks for all
    have good day
    Wade Baglin
    @pleb
    you too mate ;)
    fastlink30
    @fastlink30
    how to know when bug is fixed?
    last question.. :)
    Wade Baglin
    @pleb
    @fastlink30 someone else has logged the issue, so you can track it here CollaboratingPlatypus/PetaPoco#243
    Wade Baglin
    @pleb
    @fastlink30 it's been fixed. you'll want PetaPoco 5.1.126 or later ;)
    fastlink30
    @fastlink30
    thanks! :)
    fastlink30
    @fastlink30
    hi, another small suggestion
    possibilty to create table from the poco object
    something like CreateTable(pocoObject)
    fastlink30
    @fastlink30
    GuIid are supported by PetaPoco?
    not as primary key
    Wade Baglin
    @pleb
    Although I would like it too, there is simply too much work involved for CreateTable(pocoObject) and too many other parts that need to be worked on first
    Guids are supported. Guids are supported as either primary key or simple column
    fastlink30
    @fastlink30
    ok, thanks
    Kenstea
    @Kenstea
    Hi there. I have committed an issue(or maybe an enhancement) along with a fix related to Guid key auto generation. If you guys have a look, i'd be appreciated.
    The issue: CollaboratingPlatypus/PetaPoco#305. The fix CollaboratingPlatypus/PetaPoco#304
    This message was deleted
    livshettles
    @livshettles
    Hi everyone. I know this is a long show and see that there hasn't been a conversation in a couple of years, but I am needing some help (I am a noob). I am trying to set up PetaPoco with PostgreSQL. When I run custom tool, it gives the message, "Failed to load provider Npgsql - Unable to find the requested .Net Framework Data Provider. It may not be installed." But it is installed.. what could be the problem?