These are chat archives for CommBank/maestro
DBin answer and got an initial idea of how that might work. Should I push the code in its rough state for discussion or do you want me to refine it a bit more first?
ResourceBlahare not really the best names. Can't they be called something to do with
Result? After all, they are essentially the extra methods you get to define because you have the
ResultMapperclass in addition to the