These are chat archives for CoraleStudios/Colore

6th
Jul 2016
eduv69
@eduv69
Jul 06 2016 13:57

Hey guys! I'm not really sure where to post this, so I did a quick search on github and ended up choosing this method. Basically I've been using Colore for some time now, playing around with my applications but I stopped a while ago to focus on my studies. Now I got back and I get this weird error whenever I try to load any of my applications. I believe this is SDK related since Synapse got updated last week or so. I just wanted to know if I'm doing something wrong or if I should wait for a fix. Here's the error I get along with the stack trace:
```Call to native Chroma SDK function Init failed with error: Unknown: Unknown. (1062)

in Corale.Colore.Core.NativeWrapper.Init()
in Corale.Colore.Core.Chroma.Initialize()
in Corale.Colore.Core.Chroma..ctor()
in Corale.Colore.Core.Chroma.get_Instance()
in Corale.Colore.Core.Chroma.InitInstance()
in Corale.Colore.Core.Keyboard..ctor()
in Corale.Colore.Core.Keyboard.get_Instance()
in WindowsApplication4.Form1.Form1_Load(Object sender, EventArgs e)```
Thanks in advance!

Brandon Scott
@brandonscott
Jul 06 2016 13:58
1062 is usually a service error
It's not your fault
I'd reinstall the SDK
eduv69
@eduv69
Jul 06 2016 13:59
Oh okay. That explains it. I'll give it a try and post an update when I'm done. Thanks!!
eduv69
@eduv69
Jul 06 2016 14:29
Okay, just reinstalled Razer Synapse and, after a few complications, I manage to get it up and running. Just tested my applications and they are working again! Thanks a lot for your quick reply! :)