Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Jan 28 17:39
    Build #5129 passed
  • Jan 28 17:39
    Build #5129 passed
  • Jan 28 17:38
    Build #5128 passed
  • Jan 28 17:38
    Build #5128 passed
  • Jan 28 16:41
    Build #5127 passed
  • Jan 28 16:41
    Build #5127 passed
  • Jan 28 13:01
    Build #5126 passed
  • Jan 28 13:01
    Build #5126 passed
  • Jan 28 02:18
    Build #5124 passed
  • Jan 28 02:18
    Build #5124 passed
  • Jan 27 00:15
    Build #7 passed
  • Jan 26 05:04
    Build #5115 passed
  • Jan 26 05:04
    Build #5115 passed
  • Jan 25 21:07
    Build #5113 passed
  • Jan 25 21:07
    Build #5113 passed
  • Jan 24 23:12
    Build #5110 passed
  • Jan 24 23:12
    Build #5110 passed
  • Jan 23 23:19
    Build #5088 passed
  • Jan 23 23:19
    Build #5088 passed
  • Jan 23 18:48
    Build #5083 passed
iiRockyboy199YT
@LordRockPeople_twitter
It is installed, but it doesn't show up anything in Visual Studio 2013/2019.
KM198912
@KM198912
2013 wont do, 2019 should
have you restarted your PC?
mine tends to want that
Quajak
@quajak
are the extensions added to VS?
iiRockyboy199YT
@LordRockPeople_twitter
extensions?
They say they are installed.
Quajak
@quajak
but the project type does not show up?
iiRockyboy199YT
@LordRockPeople_twitter
image.png
Nope.
Doesn't show.
Quajak
@quajak
what are you searching for?
iiRockyboy199YT
@LordRockPeople_twitter
I have it set to all languages.
Also I'm seraching for the COSMOS boot thingy.
KM198912
@KM198912
should show this
iiRockyboy199YT
@LordRockPeople_twitter
Yeah that.
It doesn't show up.
How can I fix this?
I already reinstalled COSMOS user kit 2 times.
and tried to run the Dev Kit installer, but it said it didn't find the Inno setup.
Quajak
@quajak
can you run the desmos in the devkit?
iiRockyboy199YT
@LordRockPeople_twitter
desmos? Never heard of.
Quajak
@quajak
demos sorry
iiRockyboy199YT
@LordRockPeople_twitter
Oh demos.
Tried, but 2013 spat out some errors (or 2019, can't remember.)
Quajak
@quajak
try 2019, what are the errors?
iiRockyboy199YT
@LordRockPeople_twitter
I'm sorry, but I have to gtg, it's late. Can we continue this tomorrow (in my timezone)?
Bye.
Quajak
@quajak
yeah, just write in here what you got, someone will answer when they have time
KM198912
@KM198912
i was checking what made the normal canvas load on real hardware finally
this commit fixed it
ignore the last text lol that wasnt meant to go here
Elia Sulimanov
@EliaSulimanov
I dived deeper into the StrToByteArray problem, found out that the line "byte.Parse" was throwing System.FormatException when the string passed to it is not numeric. Added condotion to it and brand new helper function to StringHelper, hopefully this would prevent user from passing not-numeric strings to it, as well as this CPU exception.. may the force be with us
KM198912
@KM198912
TryParse should check if numeric no?
Elia Sulimanov
@EliaSulimanov
thats right
its on the pr
also, other question about devkit
KM198912
@KM198912
if i can answer it i will :P
Elia Sulimanov
@EliaSulimanov
each time i want to open it, i should reinstall it?
KM198912
@KM198912
you can run the testrunner after you made a change to it
and use the provided kernels in test.sln to see if it worked
before you install
Elia Sulimanov
@EliaSulimanov
i mean when i close VS, go working on other projects and ready go back on cosmos
KM198912
@KM198912
no, the extensions stay installed, no hindering in working on other projects
Elia Sulimanov
@EliaSulimanov
should i reinstall it fully, ot just open the IDE.sln file
KM198912
@KM198912
you can just reopen your cosmos kernel solution
Elia Sulimanov
@EliaSulimanov
cool thanks
KM198912
@KM198912
yw