by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • 13:53
    nifanfa edited #1429
  • 13:50
    nifanfa commented #1428
  • 13:39
    nifanfa edited #1429
  • 12:33
    nifanfa opened #1429
  • 09:18
    quajak commented #1420
  • 09:05
    DolphinFlopFish commented #1420
  • 03:38
    quocthinhvo opened #1428
  • 03:37
    quocthinhvo closed #1427
  • 03:37
    quocthinhvo commented #1427
  • 03:28
    DolphinFlopFish commented #1420
  • 02:31
    quocthinhvo opened #1427
  • 02:30
    quocthinhvo closed #1426
  • 02:30
    quocthinhvo commented #1426
  • Aug 08 23:06
    DolphinFlopFish commented #1420
  • Aug 08 23:01
    DolphinFlopFish commented #1420
  • Aug 08 17:20
    fdagrewwwfdgsdfs commented #1426
  • Aug 08 14:59
    quajak commented #1421
  • Aug 08 14:50
    quocthinhvo opened #1426
  • Aug 08 09:48
    quajak commented #1420
  • Aug 08 01:29
    DolphinFlopFish commented #1420
fabiosarts
@fabiosarts
yeah
KM198912
@KM198912
open vmware manually, then go into the VM settings and change the ISO path and check if it boots then, if you get a green debugger message (assuming it is still enabled) that is progress
fabiosarts
@fabiosarts
it does actually :)
KM198912
@KM198912
ok
this is good then
fabiosarts
@fabiosarts
could be my low memory availability?
my current pc has 4 GB of ram, which 800 mb is taken by the APU
KM198912
@KM198912
dont think so
fabiosarts
@fabiosarts
i see
KM198912
@KM198912
you error says that it could not launch the progress for vmware
process*
what happens when you restart VS?
fabiosarts
@fabiosarts
could be a missing path?
same thing, i even reinstalled visual studio, with c# and net core support
KM198912
@KM198912
let me try something then i tell you
fabiosarts
@fabiosarts
i'll check visual studio installer again
KM198912
@KM198912
that is not it
fabiosarts
@fabiosarts
i'm currently using windows 8.1
KM198912
@KM198912
with VS2019
fabiosarts
@fabiosarts
exactly
KM198912
@KM198912
after you installed VMWare did you restart your PC?
fabiosarts
@fabiosarts
yes, i had it installed a couple of weeks ago
VMs it's a must for me xD
KM198912
@KM198912
the fact that you can compile the iso and run vmware actually makes me doubt that there is something wrong
infact that is how i use it as i dont use the debugger
fabiosarts
@fabiosarts
i see, it came to my mind to do it this way, but didn't found a way to connect the debugger to the already running instance
KM198912
@KM198912
just disable the debugger
fabiosarts
@fabiosarts
i see
KM198912
@KM198912
if i want to debug i use a try catch and Console.WriteLine as i deploy to physical hardware and have no use for the debugger
fabiosarts
@fabiosarts
that's a good one :O
Matthijs ter Woord
@mterwoord
no use for debugger?
KM198912
@KM198912
i cant debug with it on pyhsical hardware xD
Matthijs ter Woord
@mterwoord
as long as your physical hardware has a (real) serial port, you can still debug
KM198912
@KM198912
it doesnt
its a very basic laptop
Matthijs ter Woord
@mterwoord
ah
fabiosarts
@fabiosarts
wouldn't an USB-RS232 adaptor work? or it would require an USB controller?
Matthijs ter Woord
@mterwoord
yes, real serial port is really low level. usb needs pci, usb implementation etc, all in assembler
KM198912
@KM198912
but so far everything, beside the HDD works on the laptop with cosmos so i cant complain
Matthijs ter Woord
@mterwoord
cool
in the early days of cosmos @czhower and me did a presentation with 3 computers and 2 beamers, showcasing real-hardware debugging
KM198912
@KM198912
i think i have seen pictures of that with some card danging around in the case
funny is that the laptop even detected the PS2 without any patches
but i might look into the routine to detect the hdd
just need to find a way to see if it detected the hdd, and not the volumes
fabiosarts
@fabiosarts
as far i know, PS/2 it's the "default" keyboard input, as it connect directly to the cpu by using interrupts
by the other hand, i think most of the motherboards emulates an ps/2 keyboard from usb
KM198912
@KM198912
It doesnt work correctly in cosmos correctly yet
fabiosarts
@fabiosarts
doesn't it?
i assumed usb keyboards worked everywhere :O
KM198912
@KM198912
No my Computers apart from the Laptop all throw ps2 errors without patches
Kudzu
@czhower

@mterwoord I dont know which person you were responding to but:

https://www.youtube.com/watch?v=kXwlg-NN8NI

https://www.youtube.com/watch?v=d_1Bup3TR_M

KM198912
@KM198912
that was to me