These are chat archives for DroidPlanner/Tower

1st
Jul 2016
Jack-2025
@Jack-2025
Jul 01 2016 05:12

Thanks @TShapinsky . Those were already installed I think, and after fiddling with some options I was able to move forward, but now I get a "Could not find method compile() for arguments"

Full output here: https://gist.github.com/Jack-2025/3cc6f173dae0bbcbcdafcb16e030efcf

Jack-2025
@Jack-2025
Jul 01 2016 06:08
and also "java.lang.IllegalStateException: buildToolsVersion is not specified."
Are there any step by step instructions on how to compile Tower?
Jack-2025
@Jack-2025
Jul 01 2016 06:40
Android SDK Manager (I'm using API lvl 19)
alt