Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Pommaq
    @Pommaq
    Installed Enso on a SD card, works just fine, and noticed the iso file only supports legacy mode, and not uefi+legacy. Is this deliberate? I know the os is for older computers but this could become a potential issue when people try to run it on a newer platform, e.g. Surface Pro
    Since, according to my understanding it only supports UEFI mode, and not legacy
    Jake Weiner
    @jbwncster_twitter
    I accidentally removed the application start button how do I get it back?
    @nick92 the account when you set up the OS it somehow wasn't for me
    I had to change it in user settings
    yiannis haloudis
    @yiannishaloudis_gitlab
    hello from athens....switching layout not working .....thank you for any help
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    Hi yiannis! Welcome here! Hello from Austria!
    Nick Wilkins
    @nick92
    @jbwncster_twitter if you right click on the desktop and select 'change desktop background' then select dock from the tabs, in there select applications from the docklets dropdown and click the add button
    GEHgio1012
    @GEHgio1012
    hello, I am about to install Enso OS, I think the polished design of the desktop is very interesting considering that it uses xfce 4 and I was curious how you set up the docks so that they came out like this and had that design on the menu pretty good? ... I congratulate you for this great project that I created that I know is not easy or simple and also using the ecosia engine is something to admire :)
    Kennet Najbjerg
    @99kennetn_twitter
    hi there, so i am trying to install Enso OS on my old asus eee pc, but no matter what pc i use it cannot recognize the iso image. i have tried falshing the usb with both Rufus and the suggested Etcher with no success, first OS i have had these problems from. Has anyone else had this problem and know a solution?
    lampsbr
    @lampsbr
    do the checksum of the iso match?
    Jimmy Angel PΓ©rez DΓ­az
    @JimScope
    I can't download Enso because I live in Cuba and SourceForge blocks my country by default. Can you change the settings, please
    Lucien Power
    @lucienpower_twitter
    Unable to create USB with Etcher, every time, with different USBs it fails. I've downloaded the iso a few times.
    Lucien Power
    @lucienpower_twitter
    Ok, so rufus work with these settings: https://imgur.com/a/U3ZUTz5 to create a bootable USB. Next issue: booting from usb didn't recognize wifi. Any ideas?
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    hm ... @lucienpower_twitter do you have an adapter for WiFi, or did it just not find your wireless network?
    Kennet Najbjerg
    @99kennetn_twitter
    i dont know how to check the checksum, but i have tried downloading and making the usb multiple times. But now i think it is a problem with my kingston traveler 16gb usb because i tried twice with a ubuntu iso and still the same problem. i even tried the settings Licien Power used in Rufus. is there any way that the usb can be locked from being made into a bootable drive? i think i have used this for installations in the past, but now i am not so sure.
    Kennet Najbjerg
    @99kennetn_twitter
    it seems to have been the usb, i made a bootable dvd, and i am able to boot from this, so seems to work fine now :D
    Lucien Power
    @lucienpower_twitter
    @99kennetn_twitter I used Kingston travel 16gb and it worked. Never got it to work on vibrant 8gb.
    @MIB4u_twitter running off usb in my Asus UX430 laptop. Didn't recognize wifi card.
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    @lucienpower_twitter ok, how new is that laptop?
    Could be too new, the card
    Lucien Power
    @lucienpower_twitter
    @MIB4u_twitter Feb 2018. Never had a problem running Ubuntu, Mankato, mint, and other OSs. I'll try installing on an old dell. Cheers,
    Kennet Najbjerg
    @99kennetn_twitter
    okay so this keeps getting more weird, but it fully works now :P So where i left off it seemed that the live cd i made worked, but it was freezing up on the computer, so randomly i restarted the computer for the n'th time and went in to the menu where i could manually choose the boot device. It now showed a usb although there was no usb in the computer, so i popped the live usb in and hit the usb, this worked perfectly. the system is now installed and is running fine :D looking forward to playing around with this :D this has been the weirdest work around i have ever experienced :P
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    Noice! πŸ€—
    matrixbot
    @matrixbot
    Spass hello Nick Wilkins (Gitter) I wanted to fix a broken link in the Ubiquity installer slide, but I don't see the source files on your GitHub, I'm talking about the "Docs page" link - https://ibb.co/y0skFk5
    mpd71
    @mpd71
    hello huys
    guys
    i want you about enso os 0.3.1
    stable , fast ?
    isnt beta ?
    mint better or enso ?
    im vfx artist
    and using heavy software
    houdini , nuke , renderman , arnold , redshift
    i love xfce DE
    i tried a many distro
    but i still not found best
    xubuntu , mx not good
    for me of course
    i saw enso os in youtube
    is vey nice distro
    based on ubuntu lts 18.04
    is very good
    Lucien Power
    @lucienpower_twitter
    I have had Enso OS running on a few laptops (Asus, Dell) and the experience has boon good overall. One major problem has been the tap to click. I removed Synaptics and used libinput, but it would not work after reboot. Still not bug free enough for daily driver.
    fooiskandar
    @fooiskandar
    my lenovo idepad 110-15 touchpad not working for tap scroll working ...
    Nick Wilkins
    @nick92
    @matrixbot thanks for raising this will look at changing in in the next release
    @fooiskandar @lucienpower_twitter there are some issues around the current mouse settings not applying, you can set it by running gsettings set org.gnome.desktop.peripherals.touchpad tap-to-click true in the terminal
    rajnikantkumbhar
    @rajnikantkumbhar
    I am trying to install Enso-0.3.1 on my Dell laptop Vostro-3583 model. I am installing with USB Media and it boots to grub showing "Try without installing " and " Install" options. But when i select any of them. It goes to a blank screen and stuck there. Please help. I tried with RUFUS, UUI and BalenaEatcher.
    @nick92 @nick92 Please help. Thanks in advance.
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    @rajnikantkumbhar Whoa ... even with the etcher ...?!?
    Nick Wilkins
    @nick92
    @rajnikantkumbhar do you know what graphics card your laptop has? may be a display issue
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    true
    GergΕ‘ Dulai
    @gergodulai_twitter
    Hi. I have a problem. My cursor has two themes. When I am on the desktop it changes to white but if it is in a window it changes to the Capitanie black. Is there a way to fix this? Also when I click on one of the window control buttons during the click it also changes theme.
    matrixbot
    @matrixbot
    Spass Hello GergΕ‘ Dulai (Gitter) you can try running this command Β» sudo update-alternatives --config x-cursor-theme Β« and check if your theme is selected correctly there also. I had a similar issue on Xubuntu.
    β„•π•šπ•œ
    @AqilAtann_twitter
    hi you guys. i have a problem. why i cant access window manager and window manager tweaks. when i click that, it just spinning loading. i just freshly install Enso Os 0.3.1
    β„•π•šπ•œ
    @AqilAtann_twitter
    hello
    another angry straight white male ally πŸ³οΈβ€πŸŒˆ
    @MIB4u_twitter
    Hi
    Gonna take some time to get an answer here ...