These are chat archives for Exa-Networks/exabgp

13th
Nov 2015
Thomas Mangin
@thomas-mangin
Nov 13 2015 09:21
Hi @calhau69 - I also just tested the new code and it worked .. Are we testing the same thing ?
calhau69
@calhau69
Nov 13 2015 10:49
Hi @thomas-mangin
I looked at the code and ot seems it was the more recent one
Im gonna test again
Thomas Mangin
@thomas-mangin
Nov 13 2015 12:44
Can you please git pull and then send me the git log | head -20
calhau69
@calhau69
Nov 13 2015 14:39
I dont have GIT installed on the machine
so I just donwload all the master
I attach some screenshots in the issue tracker so you can check the version is the correct.
Thomas Mangin
@thomas-mangin
Nov 13 2015 14:48
Thank you
can you please run : ./qa/bin/conversation and tell me if a test called ipself is being run
if it is you have the latest version and if you still have the bug I will need to give you some direction to gather more debugging information :-(
calhau69
@calhau69
Nov 13 2015 16:50
the test is running now
calhau69
@calhau69
Nov 13 2015 17:12
ok
seems it is not being run....
Thomas Mangin
@thomas-mangin
Nov 13 2015 17:19
@calhau69 sorry - it would not run .. I forgot to add a file for it to do (fixed)
calhau69
@calhau69
Nov 13 2015 17:52
ok
the file that you said wasnt there
my problem
probably made something wrong yesterday
calhau69
@calhau69
Nov 13 2015 18:15
Weel I'm not able to test it today
When I'm able to test it I would reply
Thomas Mangin
@thomas-mangin
Nov 13 2015 18:19
ok - thanks