These are chat archives for ExtCore/ExtCore

6th
Aug 2018
Ben
@Hypenate
Aug 06 08:06

Getting an error when using ASP.NET V2.1.1

Error Detected package downgrade: Microsoft.AspNetCore.App from 2.1.1 to 2.1.0. Reference the package directly from the project to select a different version.
Web.ShellAngular -> ExtCore.Mvc 3.3.0 -> ExtCore.Mvc.Infrastructure 3.3.0 -> ExtCore.Infrastructure 3.3.0 -> Microsoft.AspNetCore.App (>= 2.1.1)
Web.ShellAngular -> Microsoft.AspNetCore.App (>= 2.1.0)