Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Santanu
    @santanusinha
    Please create a gist with the full output of initialize..
    Also check the pom.xml files inside for foxtrot and see the hbase version in use
    Hbase keeps on changing its rpc format.. Upgrades are not simple amd stable so we don't support all versions
    Anyways.. Please post a gist
    Will take a look asap
    Mukes
    @mukeshkdangi
    okay ..posing ..it is using 0.0.1 i guess
    <groupId>com.shash.hbase.ds</groupId>
    <artifactId>hbase-ds</artifactId>
    <version>0.0.1</version>
    Santanu
    @santanusinha
    No no
    Wait for some time
    Will let you know
    Mukes
    @mukeshkdangi
    okay
    Flipkart/foxtrot#118 let me know if you need any other information
    Santanu
    @santanusinha
    Sure
    Rishabh
    @r0goyal
    @mukeshkdangi Are you able to run any query in HBase ? Try to login to shell and run query - list . Is it printing correct output ? Which version of HBase are you using ? Currently client uses - 0.94.15
    Can you try using this version ?
    Santanu
    @santanusinha
    @r0goyal.. Check shashank's lib..
    I think it uses 1
    Rishabh
    @r0goyal
    Yes it is using 1.1.2
    Santanu
    @santanusinha
    Ok then version is not a problem
    Rishabh
    @r0goyal
    @mukeshkdangi However issue is with zookeeper configuration it seems - Did you try this - https://stackoverflow.com/questions/23200082/zookeeper-znode-parent-mismatch-exception
    Santanu
    @santanusinha
    Local connectivity works fine
    How did you nail it down to this?
    Also, please follow the steps suggested by @r0goyal to verify your install
    Mukes
    @mukeshkdangi
    yeah ..i googled it already ....nothing worked out
    i'll give one more shot
    Santanu
    @santanusinha
    Please try the commands suggested by @r0goyal to validate your hbase discussion
    Swapnil Marghade
    @sgmarghade
    @mukeshkdangi can you try with hbase version 0.94 and let us know
    Avanish Pandey
    @avanishp
    We could even try changing the zookeeper znode to hbase in hbase-site.xml.
    Mukes
    @mukeshkdangi
    getting following error in
    ERROR: The node /hbase is not in ZooKeeper. It should have been written by the master. Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
    hbase(main):002:0> list
    Mukes
    @mukeshkdangi
    in case you are aware about this error - Not a host:port pair: PBUF
    while executing ---...itialize config/local.yml
    Avanish Pandey
    @avanishp
    What is the default level of nesting supported in the events? somewhere I start to see x.y.0.field.empty : false and x.y.0.field.traversableAgain : true . Is there anyway to stop this?
    Santanu
    @santanusinha
    Hi
    a few UI fixes have gone into master
    i suggest you upgrade
    Alos 0.5.x is the current dev branch
    *also
    if you are planning to push some fix etc, I suggest you do it from o.5.x
    Also from 0.5.x we have moved to ES 2x line and HDP and dropwizard 1x line
    so expect config changes
    functionality remain the same
    abhnv12
    @abhnv12
    hi
    Santanu
    @santanusinha
    Yes
    abhnv12
    @abhnv12
    i am new to analytics. can you suggest me something to start with?
    Santanu
    @santanusinha
    I suggest you pick up a concrete insight that you want to gain
    Follow it all the way from source to ingestion to aggregation to finally consumption..
    Yash Ladha
    @yashLadha
    Hello community.
    I want to contribute to the project. Is there any starter issues to work upon?