Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    thanhnntq
    @thanhnntq
    image.png
    i have a problem
    i ran .sh with -i but it didn't solve
    sstefano02
    @sstefano02

    image.png

    Hi, try sudo apt-get update?

    Hi everyone, I have created a portal, but when I run the captive.gateway.lan command it gives me a blank page and does not load my portal. I tried to modify a ready one by replacing the WPA/WPA2 text with WiFi Password and it doesn't load it anyway. How can I solve?
    blaki46
    @blaki46
    hello
    sifou98
    @sifou98
    hy guysb plz need help
    so when i put the relly passowrd of the my wifi in the fake page does not accept the rlly one
    just accppet any paasowrd els the rly one
    need help
    or som one give the authenticator file
    i think the prblm in authenticator scrpit
    sifou98
    @sifou98
    any hlp
    captainvidio
    @captainvidio_twitter
    @sifou98 Please sign up for Fluxion Discord channel. You bcan ask there.
    captainvidio
    @captainvidio_twitter
    1579339708
    @1579339708
    I awalys have this error "Aborted, X (graphical) session unavailable."
    sk4rtos
    @sk4rtos
    hello. I can't start fluxion.sh. Error: Aborted, xterm test session failed.
    robmorin
    @robmorin
    Hey All, I'm getting old, I cant see the font in the scanner winnow and log windows... how do i increase the font size? lol Thanks
    1 reply
    shubham1336586
    @shubham1336586
    hlo sir
    i need fluxion 0.23 version
    1 reply
    Tophack2000
    @Tophack2000
    кто знает почему когда проверяю свою точку доступа он не выдает сертификат?
    просто тупо не могу подключиться к фейковой точкедоступа и нет сертификата
    Aniket Stark
    @aniketstark
    @minanagehsalalma hey check it out this one
    @minanagehsalalma https://youtu.be/YT35DykScnE
    wolfly22
    @wolfly22
    Hey,everyone,I
    Hey,everyone , I get a big problem to install Fluxion :
    下列软件包有未满足的依赖关系:
    libpcap0.8 : 破坏: libpcap0.8:i386 (!= 1.9.1-4) 但是 1.10.0-2 正要被安装
    libpcap0.8:i386 : 破坏: libpcap0.8 (!= 1.10.0-2) 但是 1.9.1-4 正要被安装
    I don't know how to fix it ! please help me! Thank u very much!
    Sensei Saitama
    @HotBBQSauce_gitlab
    Is this community active?
    image.png
    image.png
    the mdk3 package is removed from the arch repository's. Installing fluxion from the aur packages or from source does not work since it is dependent on mdk3
    is the mdk3 required since i can also see mdk4 package is used in the latest fluxion builds.
    otherwise ill have to install the mdk3 package manually, would this conflict with anything?