Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    rkhunter
    @rkhunter
    @FredericHeem
    Also, sorry for asking a bunch of questions, I am just away from desktop and have bunch of free time
    FredericH
    @FredericHeem
    I cannot remember the link but the guy tried to seo a preact project
    rkhunter
    @rkhunter
    I will Google that, thank you
    FredericH
    @FredericHeem
    And if they want ie9, tell them it's going to cost 50% more
    Pretty sure they will stick to ie11
    rkhunter
    @rkhunter
    @FredericHeem problem is that eh, I am not in very rich country
    To say 50% more 😊
    @FredericHeem is there a website running this stack?
    FredericH
    @FredericHeem
    Starhack.it
    rkhunter
    @rkhunter
    Okay
    FredericH
    @FredericHeem
    There are probably other
    rkhunter
    @rkhunter
    I am thinking of not sticking specifically to e-commerce
    FredericH
    @FredericHeem
    50% more, it's a financial burden for your client because it's a technical burden
    rkhunter
    @rkhunter
    Well, people are used to CSS 2.0 :)
    FredericH
    @FredericHeem
    Supporting very old browser doesn't come for free
    rkhunter
    @rkhunter
    Yeah, but you know, I need a leverage
    And if other Devs code in PHP, CSS 2.0 and support IE 9, why choose me? 😊
    I was thinking about Real-Time applications
    FredericH
    @FredericHeem
    I am software engineer, not an archeologist
    rkhunter
    @rkhunter
    Hey, another thing
    npm ERR! Windows_NT 10.0.14393
    npm ERR! argv "C:\Program Files\nodejs\node.exe" "C:\Program Files\nodejs\node_modules\npm\bin\npm-cli.js" "i"
    npm ERR! node v4.8.0
    npm ERR! npm v2.15.11
    npm ERR! code EPEERINVALID
    starhackit\client\
    npm ERR! peerinvalid The package webpack@2.2.1 does not satisfy its siblings' peerDependencies requirements!
    npm ERR! peerinvalid Peer extract-text-webpack-plugin@2.1.0 wants webpack@^2.2.0
    npm ERR! peerinvalid Peer karma-webpack@2.0.2 wants webpack@^1.1.0 || ^2 || ^2.1.0-beta.0 || ^2.2.0-rc.0
    npm ERR! peerinvalid Peer babel-loader@6.4.1 wants webpack@1 || 2 || ^2.1.0-beta || ^2.2.0-rc
    npm ERR! peerinvalid Peer purifycss-webpack-plugin@2.0.3 wants webpack@^1.9.11
    npm ERR! peerinvalid Peer webpack-dashboard@0.3.0 wants webpack@*
    npm ERR! peerinvalid Peer html-webpack-plugin@2.28.0 wants webpack@1 || ^2 || ^2.1.0-beta || ^2.2.0-rc
    npm ERR! peerinvalid Peer webpack-dev-server@2.4.2 wants webpack@^2.2.0
    FredericH
    @FredericHeem
    Please install npm > 3
    rkhunter
    @rkhunter
    Okay, will try
    rkhunter
    @rkhunter
    @FredericHeem worked, thx
    rkhunter
    @rkhunter
    @FredericHeem OK, thank you
    rkhunter
    @rkhunter
    ENOENT: no such file or directory, lstat 'C:\Users\rkhunter\Documents\Development\starhackit\server\src**'
    both windows and mac
    cd server
    npm start
    node v6.10.2
    FredericH
    @FredericHeem
    could you open an issue on Github with the full log please ?
    cd to the serve, remove node_modules, and run npm install
    there is an issue when trying to run npm install at the root of the project
    rkhunter
    @rkhunter
    yes
    on the root it asks to npm i in client and server
    I did npm i in server dir, sure I will dump the logs
    rkhunter
    @rkhunter
    FredericHeem/starhackit#247
    Sean Holbert
    @theseansy
    @FredericHeem - Thanks for creating and supporting this project. I'm trying to get the backend up and running with postgres. I put in the default postgres config. I then ran npm run devlabinstall and have the docker containers up and running. However when I run npm start I get: {"name":"SequelizeConnectionError","message":"password authentication failed for user \"user\"".... Is there any more configuration that needs to be done that I missed? I assumed the default postgres config would account for this authentication in the container.
    Sean Holbert
    @theseansy
    Perhaps this is what this issue is referring to: FredericHeem/starhackit#8
    Would love having just a super minimal doc on setting up postgres with starhackit environment on OSX
    Emiliano Parizzi
    @eparizzi
    Hello, is this room being used?
    ilkertuna
    @ilkertuna
    hi,
    I am triying to use Starhackit in ubuntu 16.0

    I am triying to use Starhackit in ubuntu 16.04, However, the command "binci env" give me this error(✖ Failed to start service: postgres ),

    How can I solve?,

    I am already use Postgresql, However, This cant use postgresql,

    Any idea?

    Francis Joseph
    @frxncisjoseph
    Hey guys
    Is this still maintained?