Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 17 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 17:13
    @mstellaluna banned @cmal
  • Jan 08 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
  • Jul 10 2018 22:09
    @bjorno43 banned @manafn
  • Jul 06 2018 15:20
    @texas2010 banned @imlegend19
  • Jul 03 2018 12:28
    @bjorno43 banned @vbvmatta
  • Jun 29 2018 13:54
    @bjorno43 banned @OGTechnoBoy
Greg Duncan
@GregatGit
@chipotle298 When you use code pen you don't need head <> script<> body<> they are added for - instead you use the the settings button up top - everything is put into the body <>. However if you do add scripts via the html, I think they should be added at the top of the html - not the bottom
@AnnasLab I live to code, read books, run and eat cheese would sound better
Greg Duncan
@GregatGit
@AnnasLab or I live off code, books, running and cheese.
Phil Andy
@philandy
I live off changing things that aren't broken.
Protsac
@Protsac
Hello everyone! Need some help over here.
I'm really excited about the first project you have on the tutorials. Let me show you what I have so far
So it looks really crappy on the chat. But here's my plan: I want to divide the website into 3 main parts, as columns. So the middle one, where that pink box is, would be the main and bigger one, with two columns on either side.
So I'm planning on using the bootstrapper row and column thing. Is it the most appropriate?
Gwendolyn Faraday
@gwenf
@Protsac bootstrap rows and columns would be the easiest thing to do
Protsac
@Protsac
yeah? and in this case, easiest = most convenient and clean?
I'll go and learn some of it better then. It's still a bit messy and I'm not really sure what I'm doing, but I guess that's how you learn the most though.
Gwendolyn Faraday
@gwenf
bootstrap is easy to learn/use in most cases
When you have bigger projects bootstrap can be a pain with over 600 global variables, in other words a lot of styles that are a pain to overwrite. My company uses it and I think a lot of others do too because it is quick
stevenliu409
@stevenliu409
hi guys I am having trouble with Code pen. its giving a 404 error however i have double checked the url and it works
Jeremy Roe
@jeremyroe
where do you see the 404 error @stevenliu409
Gwendolyn Faraday
@gwenf
@stevenliu409 I don't see the error
stevenliu409
@stevenliu409
in the console
Gwendolyn Faraday
@gwenf
but I have gotten 404 errors when I use angular or react and write to local storage...
stevenliu409
@stevenliu409
yeah i am using angular but i dont think I’m writing things to local storage
Jeremy Roe
@jeremyroe
ok I’m seeing it now
stevenliu409
@stevenliu409
I have a feeling codepen is adding their url infront of my url
Jeremy Roe
@jeremyroe
@stevenliu409 yeah that’s what’s happening . . .
stevenliu409
@stevenliu409
I tried to google but I dont really have any idea why
my google-fu is weak :(
Jeremy Roe
@jeremyroe
@stevenliu409 I thin it’s because you don’t have an https:// in the front of the URL - when I add that it’s no longer prepending the codepen URL - it still fails but no longer beause of the URL
Michael Karpinski
@karpimpski
http://codepen.io/karpimpski/pen/ZWMzRd?editors=1111 how can I get my animations to fade at different times>
?*
Greg Duncan
@GregatGit
@stevenliu409 It works fine for me
stevenliu409
@stevenliu409
@jeremyroe ok thank you! I will try it
CamperBot
@camperbot
stevenliu409 sends brownie points to @jeremyroe :sparkles: :thumbsup: :sparkles:
:star: 458 | @jeremyroe | http://www.freecodecamp.com/jeremyroe
stevenliu409
@stevenliu409
@GregatGit how did you fix it?
Jeremy Roe
@jeremyroe
@stevenliu409 It doesn’t seem to like having http in front on the openweather side though . . . but hat’s the track to go down
actually yeah HTTP: not HTTPS and it responds with a data object @stevenliu409
stevenliu409
@stevenliu409
@jeremyroe ok thanks!!
CamperBot
@camperbot
stevenliu409 sends brownie points to @jeremyroe :sparkles: :thumbsup: :sparkles:
:warning: stevenliu409 already gave jeremyroe points
Jeremy Roe
@jeremyroe
Anyone here have a few to have a look at my react code? I’ve got a syntax problem of some sort on codepen and I’m not seeing what I’m missing - I’m pretty sure it’s not a react problem but a formatting issue
stevenliu409
@stevenliu409
@jeremyroe Oh!!! It works!! thank you so much
CamperBot
@camperbot
stevenliu409 sends brownie points to @jeremyroe :sparkles: :thumbsup: :sparkles:
:warning: stevenliu409 already gave jeremyroe points
Jeremy Roe
@jeremyroe
anytime @stevenliu409
Greg Duncan
@GregatGit
@stevenliu409 I didn't have to fix it - You did it all fine
Jeremy Roe
@jeremyroe
What browser @GregatGit?
perhaps it’s a browser bug
Greg Duncan
@GregatGit
chrome
Jeremy Roe
@jeremyroe
hmm . . same here but I did see the issue
stevenliu409
@stevenliu409
@greg @jeremyroe I am using safari and chrome but have the same issue