Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jun 19 2020 20:09
    @krisb1220 banned @Gastony
  • May 14 2020 22:39
    @bjorno43 banned @minitechtips_twitter
  • May 14 2020 22:38
    @bjorno43 banned @real-action
  • Feb 01 2020 00:27
    @bjorno43 banned @Ndoua
  • Jan 07 2020 03:10
    @bjorno43 banned @doctor-sam
  • Aug 17 2019 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 2019 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 2019 17:13
    @mstellaluna banned @cmal
  • Jan 08 2019 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
CamperBot
@camperbot
:star2: 1677 | @kirbyedy |http://www.freecodecamp.com/kirbyedy
kirbyedy
@kirbyedy
as you can see there are some errors... spelling mistake, wrong links etc
Megan
@megan32
At this point it's a miracle there's anything but a blank screen in codepen. I'm a learner. I'm ok with spelling mistakes, wrong links, etc....I can't make heads or tails of the errors messages anyways haha If just seems upset about a "initial-scale" which I can't find in my code anyway. I'm a ways out before there's zero errors
is there a resource that explains how to use the console? I've only opened it to look at other sites. I don't actually know how to use it, read it, etc.
(Such as: how to know what errors there are? ...the little red "x" circle just says "Failed to load resource: the server responded with a status of 404 (Not Found)" 388 times, so I'm not sure how you can tell spelling mistakes? (although I'm sure they are there)
Tyler Moeller
@TylerMoeller
@megan32 That error message is actually about intiail-scale <-- note the spelling :)
A good start for using the console on Chrome: https://developers.google.com/web/tools/chrome-devtools/console/
Megan
@megan32
@TylerMoeller ...not spelling errors on a massive scale? ;-)
thank you!
Tyler Moeller
@TylerMoeller

Just massive enough to invalidate your viewport settings. To get rid of the error, change:

<meta name="viewport" content="width=device-width, intiail-scale=1.0, user-scalable=yes">

to:

<meta name="viewport" content="width=device-width, intial-scale=1.0, user-scalable=yes">
Megan
@megan32
@TylerMoeller ...that actually sounds serious haha ...I was thinking like "Anyd" instead of "Andy"...
Tyler Moeller
@TylerMoeller
@megan32 Yeah, it should be fixed :) The console won't report spelling errors in the content of your page, just in the code.
Megan
@megan32
@TylerMoeller thank you! ...398 down to 3...all because of one typo
CamperBot
@camperbot
megan32 sends brownie points to @tylermoeller :sparkles: :thumbsup: :sparkles:
:star2: 1297 | @tylermoeller |http://www.freecodecamp.com/tylermoeller
Megan
@megan32
oh got it...I'll be reading through that link you sent this weekend. Thank you!
kirbyedy
@kirbyedy
@megan32 when you have an error like that, note that on the right side of your screen there is a name and number if you double click on it, it will actually take you to the exact spot where the error is
Screen Shot 2017-01-11 at 14.32.57.png
can you see it on this image ?
Megan
@megan32
oh cool! I tried clicking one but it just opened a new blank window
I likely just didn't click correctly or in the right spot
Shivank Sharma
@shivanksharma91
can anyone help me_
?
Sorin Ruse
@sorinr
@megan32 here two of my fav quotes:
"A working program is one that has only unobserved bugs."
"A patch is a piece of software which replaces old bugs with new bugs."
Tyler Moeller
@TylerMoeller
"Weeks of programming can save you hours of planning."
:)
Sorin Ruse
@sorinr
@TylerMoeller lol
Megan
@megan32
@sorinr ...that is some solid truth haha
..it's so true...I've gotten good about writing a recipe for codewars...I need to do that for the projects now...girls a dreamer...not a planner :-/
How does anyone have a life and learn to code??? ...I've started declining social obligations to code instead, and that was pre-console -awesome. I'll see you all on here 24/7/365 :-)
Tyler Moeller
@TylerMoeller
@shivanksharma91 You don't seem to be using jQuery. Are you trying to animate the boxes moving or just change the colors? If you scroll up, you'll see a similar problem solved: http://s.codepen.io/clydelobo/pen/NdxeJe
:point_up: January 11, 2017 4:18 AM
alpox
@alpox
@megan32 I... never had a social life... :D
Clyde Lobo
@oppiniated
@megan32 If you use chrome https://developer.chrome.com/devtools is a great read on how to debug using the developer tools
Megan
@megan32
I love chrome! I'll add that to my reading list! Thank you @oppiniated
CamperBot
@camperbot
megan32 sends brownie points to @oppiniated :sparkles: :thumbsup: :sparkles:
:warning: megan32 already gave oppiniated points
Megan
@megan32
(/are there people out there who don't use chrome?)
Shivank Sharma
@shivanksharma91
@TylerMoeller i am trying to animate the boxes moving
Clyde Lobo
@oppiniated
I know people who prefer firefox.
Megan
@megan32
huh who knew...the name firefox just kills me...like when Lindsey Lohan hits 45, instead of being called a cougar she'll be "the firefox" :-)
Clyde Lobo
@oppiniated
@shivanksharma91 did you get to the point of getting the box change place
Sorin Ruse
@sorinr
i'm usually using chrome but i test also on ff and opera. as i'm on linux not testing much IE/Edge coz i have to switch to win and i'm too lazy for that :)
Clyde Lobo
@oppiniated
I work on a mac, and I use VM to test for IE
Shivank Sharma
@shivanksharma91
@oppiniated no, thats what i am trying to do
Simon Cordova
@gbsimon87

Hey guys...good afternoon...
I've got an IE issue, as we all do haha
I'm trying to assign an ID to a selector, then use the text method on the ID

$(".job-desc.hays-page > div:nth-child(1)").attr("id", "PageFirstRow");
$("#pageRow").text("Search Results");

It works just fine one all other browsers, but IE 10 is giving me a hard time...
Does anyone know a fix?
I've checked in IE 10 and my selector does indeed exist

Clyde Lobo
@oppiniated
@gbsimon87 Why do you need to add an id?
Sorin Ruse
@sorinr
my mac is broken do to charger. have an old 2007 macbook. RIP :)
alpox
@alpox
@sorinr Got a macbook here too... i hate it :D
Simon Cordova
@gbsimon87
@oppiniated Just so I can reference it easier...
If there's no fix I'll simply try Native JS
But the rest of my code is in jQuery so it'd be nice to stay consisten