Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 17 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 17:13
    @mstellaluna banned @cmal
  • Jan 08 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
  • Jul 10 2018 22:09
    @bjorno43 banned @manafn
  • Jul 06 2018 15:20
    @texas2010 banned @imlegend19
  • Jul 03 2018 12:28
    @bjorno43 banned @vbvmatta
  • Jun 29 2018 13:54
    @bjorno43 banned @OGTechnoBoy
Johnny
@jtan3
there's white space when you go fullscreen @Noby707
Ahmed Osman
@Noby707
It does not show on myy make
my mac*
I will try to make it automatic view to all
jampcat9
@jampcat9
to style a section in css, do you put .section { ?
Johnny
@jtan3
if you gave it a class it's with a dot
jampcat9
@jampcat9
so otherwise, no dot
Johnny
@jtan3
yeah
jampcat9
@jampcat9
well if anyone can help, my background color is only applied to one part of my section class="about". no clue why
http://codepen.io/jampcat9/pen/vgVYQN
Johnny
@jtan3
the background only works on the h1 in the about section
Ahmed Osman
@Noby707
try this[ background-image: url("") ] but put the image directly in css in a the head
Brandon
@bd1887
@bhuffy I think it's a bootstrap thing? There's default padding and margins that are hard to get rid of. I don't know if this is the best fix, but changing the margin-bottom to -40px fixes it I think
Johnny
@jtan3
@jampcat9 you want the likes and dislikes section to have a background color too?
Manuel Almeida
@netstudenton
How do I pause execution during a specified amount of time keeping all execution stuckd until the pause finishes ?
I was trying to use window.setTimeout() but the execution keep going while the function inside setTimeout is stucked
jampcat9
@jampcat9
the whole section to have that background color, like the one above. I applied it the same as I did above
It was div class="about", but I thought it was getting divs confused. So I changed it to section class="about", still didn't help
Johnny
@jtan3
look at your closing div class="about" tag
it closed in your like section
Ahmed Osman
@Noby707
https://codepen.io/Noby707/pen/egPaMz, any final critiques on my short tribute page
Bennett Huffman
@bhuffy
@bd1887 Thanks! It worked! That’s super interesting. A -40px margin-bottom fixed it.
CamperBot
@camperbot
:cookie: 333 | @bd1887 |http://www.freecodecamp.com/bd1887
bhuffy sends brownie points to @bd1887 :sparkles: :thumbsup: :sparkles:
NathanMcSparran
@NathanMcSparran
Ahmed, your Itachi link doesn't work. It gives a 404 error code when I click it.
You need to change your anchor tag, right now it says <a href="Itachi" class=“blank” src="https://en.wikipedia.org/wiki/Itachi_Uchiha" target="_blank">Itachi</a> but it should be: <a href="https://en.wikipedia.org/wiki/Itachi_Uchiha" class=“blank” target="_self">Itachi</a>
eswhy
@eswhy
hello so i am currently trying to build a nav bar for my profile page and whenver I create a button inside the navbar it causes other H1 elements to become to links as well basically makes my whole page a button....has anyone seen this before? here is the link to the code pen
Ken Haduch
@khaduch
@eswhy - it doesn't look like you have a navbar in that project that you posted? Have you added it? Maybe you need to save it? My recommendation is to get the bootstrap navbar example from their site and alter it according to what you need.
NathanMcSparran
@NathanMcSparran
@eswhy i'm not sure which navbar you're talking about because it's not on the current pen, but make sure you're closing your button tag with </button>. Not closing off something is what I've found to be the cause of that.
eswhy
@eswhy
sorry so the way i was going about creating the nav bar was putting button elements inside of a container-fluid div...should i be using the nav elements?
Drbathound
@Drbathound
i'm having trouble getting the image to show up on this
Ken Haduch
@khaduch
@Drbathound - you have src= misspelled as scr=, and it looks like you are doing a google search? I don't know if that will work. You should get the image, and get the URL for it - probably a jpeg or something? Open the image that you want in a browser and copy / paste the URL from that into your code.
Drbathound
@Drbathound
@khaduch ok thx
CamperBot
@camperbot
drbathound sends brownie points to @khaduch :sparkles: :thumbsup: :sparkles:
:star2: 2449 | @khaduch |http://www.freecodecamp.com/khaduch
NathanMcSparran
@NathanMcSparran
@Drbathound the link you added for the image isn't complete. it wasn't copied all the way so the image isn't showing up. also your src attritube is mispelled
Drbathound
@Drbathound
@NathanMcSparran thx
CamperBot
@camperbot
drbathound sends brownie points to @nathanmcsparran :sparkles: :thumbsup: :sparkles:
:cookie: 263 | @nathanmcsparran |http://www.freecodecamp.com/nathanmcsparran
Drbathound
@Drbathound
ok
anapandey
@anapandey
Hi , I am working on show the local weather project and so far I have written the following code. Could anyone please tell me if I am doing something wrong. It shows the weather data in console when i click the button.
$(document).ready(function(){
$('#button').click(function(){
$.getJSON('apiurl',function(data){
$('#weatherDiv').append("<p>" + data.weather + "</p>");
});
});
});
Ken Haduch
@khaduch
@Drbathound - just as a test, I did your google search and picked an image - this is the update img element that does show an image, you might want to select a different one.
<img src="https://upload.wikimedia.org/wikipedia/commons/thumb/b/ba/Henry_David_Thoreau.jpg/150px-Henry_David_Thoreau.jpg" class="img-responsive" alt="portrait of thoreau">
<p class="text-center">
Drbathound
@Drbathound
@khaduch thx
CamperBot
@camperbot
drbathound sends brownie points to @khaduch :sparkles: :thumbsup: :sparkles:
:warning: drbathound already gave khaduch points
eswhy
@eswhy
hello can someone help me figure out why my "about" button isnt working? https://codepen.io/eswhy/pen/mRxPpR
Jean Marco Romero
@volkranium
Hey guys how can i reduce the width fo each column and keep em centered? http://codepen.io/anon/pen/WRaKaj
Drbathound
@Drbathound
@eswhy try giving the button the class "blank"
Drbathound
@Drbathound
@eswhy you might have to give the button a type: the type for submit buttons is
<button type="submit">