by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • May 14 22:39
    @bjorno43 banned @minitechtips_twitter
  • May 14 22:38
    @bjorno43 banned @real-action
  • Feb 01 00:27
    @bjorno43 banned @Ndoua
  • Jan 07 03:10
    @bjorno43 banned @doctor-sam
  • Aug 17 2019 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 2019 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 2019 17:13
    @mstellaluna banned @cmal
  • Jan 08 2019 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
Fabricio Leal
@pharaohlxvi
By the way, I'm trying to use only vanilla JS.
runnerbill75
@runnerbill75
Ok @SkyCoder01 I created new repository, however I do not see "initialize this repository with a README"
Gulsvi
@gulsvi
@runnerbill75 You should see that before you click the "create repository" button
runnerbill75
@runnerbill75
oh ok thanks
Gulsvi
@gulsvi
You can delete it and start over again by clicking settings. I had to do that a few times :) didn't want to use the command line
@pharaohlxvi I think your syntax is wrong, check out this: http://www.w3schools.com/jsref/tryit.asp?filename=tryjsref_style_backgroundcolor
Fabricio Leal
@pharaohlxvi
Thanks, @SkyCoder01! That seems to work! I'm intrigued though as to why can't I use this: https://developer.mozilla.org/en/docs/Web/API/Element/setAttribute
CamperBot
@camperbot
pharaohlxvi sends brownie points to @skycoder01 :sparkles: :thumbsup: :sparkles:
:cookie: 175 | @skycoder01 |http://www.freecodecamp.com/skycoder01
Gulsvi
@gulsvi
@pharaohlxvi That sets an attribute and "background-color" isn't an attribute. Try it: <body background-color="red">
runnerbill75
@runnerbill75
Ok got it uploaded to github. Here is my html: <img src="https://github.com/runnerbill75/Zamperini1.jpg"/>
image not showing up on web page...
Gulsvi
@gulsvi
@runnerbill75 It looks like you created a repository named runnerbill.io not runnerbill75.github.io -- read those instructions again :)
runnerbill75
@runnerbill75
Yep, you are exactly right, can you tell I'm new at this ?haha
Gulsvi
@gulsvi
Lol, it took me three tries today
runnerbill75
@runnerbill75
Ok glad I am not only one struggling with it lol
Fabricio Leal
@pharaohlxvi
Hmmm, I see. backgroundColor is a CSS property, not an attribute. Confusing, but i'll have to accept it for now. :smile: .
Gulsvi
@gulsvi
  1. go to https://github.com/new
  2. repository name: runnerbill75.github.io
  3. Select "Initialize this repository with a README"
  4. Click "Create repository"
  5. Go to your new repository at https://github.com/runnerbill75/runnerbill75.github.io
  6. Click "Upload Files"
  7. Access your files at https://runnerbill75.github.io/filename
@runnerbill75 It may take a few minutes for the site to be created after the above steps
jamesjd54
@jamesjd54
do I need to enable anything specific on codepen to get fontawesome for buttons?
i tried enabling bootstrap but it didn't affect anything
runnerbill75
@runnerbill75
ok
Gulsvi
@gulsvi
@jamesjd54 Yes, this challenge will show you what to do: https://www.freecodecamp.com/challenges/add-font-awesome-icons-to-our-buttons
jamesjd54
@jamesjd54
sweet thanks
CamperBot
@camperbot
jamesjd54 sends brownie points to @skycoder01 :sparkles: :thumbsup: :sparkles:
:cookie: 176 | @skycoder01 |http://www.freecodecamp.com/skycoder01
jamesjd54
@jamesjd54
@skycoder01 thanks
Gulsvi
@gulsvi
I don't have the link to font awesome in my history so it's easier to give that
runnerbill75
@runnerbill75
it worked, hooray!!
jamesjd54
@jamesjd54
its cool that got me right to it, issue solved
Gulsvi
@gulsvi
@runnerbill75 :clap: congrats I see the file now at: https://runnerbill75.github.io/Zamperini1.jpg
runnerbill75
@runnerbill75
awesome! I really appreciate your help.
jamesjd54
@jamesjd54
can someone link me to something that explains api's better than the freecodecamp tutorials on it?? i went throught he json and ajax stuff and am now building the quote machine but really feel i have no understands of what I'm actually doing
ive formatted my page so far and have it so my button returns something different, but i now need to actually add the api
Daniel Byun
@danielbyun
hey guys, my website is loading fine on firefox but not loading on chrome?!
works in incognito mode
Thomas Mullen
@t-mullen
@danielbyun Link to the site?
vínαч puppαl
@vinaypuppal
Tony
@FreakishLancer
Been adding some more touches to my Simon game and still can't quite figure out how to make the game state reset to original when pressing the power/play button on and off and on again (I just ended up disabling it so the user can't break it). Can anyone help? http://codepen.io/Freaklancer/pen/BpOEvO
Daniel
@doodleslr
Hey guys does anyone have good knowledge of .when() and .then()?
I've made global array variables and assigned json data to the variables inside the .when() functions but they act local so i can't refer to the variable inside my .then() function it's just returning the original empty array variable
vanessamuller
@vanessamuller
hey does anyone know why geolocation might not be working in codepen?
it is also not working on my local host
Daniel
@doodleslr
does it say something about requiring https?
vanessamuller
@vanessamuller
I have the same code that I have on free code camp
it said something about that before so I went to the settigns and local host is supposed to have a excepetion so that geolocation can be accessed
but the local host is not showing my geolocation
I thought if I did it on an outside editor and launch a local host I would be able to get it but it doesn't seem that way
Daniel
@doodleslr
i think it blocks it since it's accessing a local file and assumes it's for some malicious purpose, you can try
http://ip-api.com/json
i've had good results getting lat and lon with it if that's what you're chasing
vanessamuller
@vanessamuller
yes that's what im looking for
thank you I'll read the documentation to see how to use that api
Daniel
@doodleslr
no worries