Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 17 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 17:13
    @mstellaluna banned @cmal
  • Jan 08 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
  • Jul 10 2018 22:09
    @bjorno43 banned @manafn
  • Jul 06 2018 15:20
    @texas2010 banned @imlegend19
  • Jul 03 2018 12:28
    @bjorno43 banned @vbvmatta
  • Jun 29 2018 13:54
    @bjorno43 banned @OGTechnoBoy
DJ
@dekjohnson21
I'm playing around with the tribute challenge and have an issue with the padding, I think, to the right. https://codepen.io/dekjohnson21/pen/jmmPgy
Ronique Ricketts
@RoniqueRicketts
@keonsam I am off guys. Gn.
Keon Samuel
@keonsam
Goodnight to you.
Eduar Tua
@eduartua
Have a good night
@dekjohnson21 Where is the problem?
DJ
@dekjohnson21
So the dark gray border created by the container is much more narrow on the right side than the left. Though, they should be the same.
Eduar Tua
@eduartua
Let me check
Roxroy
@roxroy
@dekjohnson21 , I see what you are saying let me check it
anfusion
@anfusion
Ezcuzi, wondering if anyone couldn't help with a padding/margin problem on my pen...
jaizon
@jaizon
@anfusion what's your problem?
anfusion
@anfusion
@jaizon hey. so, i wanna put some padding between the "Wonder what's in store?" bit and the top edge of the background div. And i can do that, but it doesnt fill with the background color of the div its in... its probably basic but i cant get it goin, any ideas?
https://codepen.io/anfusion/pen/wdJOBW
jaizon
@jaizon
@anfusion Try with margin then
Roxroy
@roxroy
@anfusion , add padding : 20px; to the results_container class. You can adjust the number to suite your need.
anfusion
@anfusion
ok lemme try
Eduar Tua
@eduartua
@anfusion You can change margin but have to change also the numbers of columns. It has 7 columns and if you add margin the element is going to fall down to the next level
anfusion
@anfusion
@roxroy that did it thanks !
CamperBot
@camperbot
anfusion sends brownie points to @roxroy :sparkles: :thumbsup: :sparkles:
:cookie: 789 | @roxroy |http://www.freecodecamp.com/roxroy
anfusion
@anfusion
@eduartua oh yep? ill have a fiddle see what happens chz
Roxroy
@roxroy
@anfusion , no problem, now you can continue working on optimus prime.
jonathanpuc
@jonathanpuc
Hi guys! I'm doing the TWITCH API project and I just have to questions.. For some reason comster404 and brunofin names are returning as undefined, also for those who dont have logos how do I insert a temporary placeholder? Here is my code, excuse me if its a bit messy! Thank you in advance.
anfusion
@anfusion
@roxroy hehe u know it, chz
Roxroy
@roxroy
@anfusion , Yep. I am a autobot fan.
anfusion
@anfusion
niceee
Ken Haduch
@khaduch
@jonathanpuc - it looks like "comster404" does not have an account (at least not on the current setup using wind-bow?) so you are trying to get the name from the returned data and it isn't there. Same thing for "brunofin" - it looks like you would have to be checking the error status. As for a placeholder, you can make something up, or I have seen people access some placeholder site, not sure of the name - but a search for it looks like https://www.placehold.it/ is a site for that, and an article about it is here: https://www.longren.io/image-placeholders/ - so that might help? http://lorempixel.com/ looks like another one.
jonathanpuc
@jonathanpuc
Yeah I had a feeling it was because of the change to wind-bow that I'm having this issue. And in regards to the logo the issue I was having was what code to write to get the browser to render my own image if a logo did not exist, I think i've got it now though. Thanks Ken.
Gulsvi
@gulsvi
@jonathanpuc Those two users are provided as part of the challenge because your code needs to handle non-existent accounts. Nothing to do with wind-bow, it's part of the challenge :)
For a placeholder image, you may also consider using the image that twitch uses for non-existent users: You can see it here: https://www.twitch.tv/404
The resource is here: https://web-cdn.ttvnw.net/images/xarth/dead_glitch.png
jonathanpuc
@jonathanpuc
@SkyCoder01 oh okay, darn it. I've been struggling with it for so long. Don't know why it wont return the right data!
Gulsvi
@gulsvi
Twitch is really complicated :) lots of stuff going on!
jonathanpuc
@jonathanpuc
@SkyCoder01 Never mind I just got it! :D
Gulsvi
@gulsvi
Good job :+1:
:)
arslantx
@arslantx
Does any one of you have problems with codepen. There's something wrong with their cdn integration. I built my random quote project with Visual Studio Code and it runs perfectly, however no matter what I do I can't get it run on Codepen.
h1tag
@h1tag
@arslantx share the pen link
h1tag
@h1tag
@arslantx check the browser console, you have an error
arslantx
@arslantx
yes it can't reach the json source. But it works when I run the file locally. very strange.
h1tag
@h1tag
yes, click on "learn more" beside the error
I suggest you use a different API, because after I fixed the errors, it's still not working
arslantx
@arslantx
Solved. Problem is HTTPS.
i should've said found the problem. not solved.
h1tag
@h1tag
is it working now?
arslantx
@arslantx
i don't know how to solve it.
h1tag
@h1tag
i see
arslantx
@arslantx
when I open it with http it works
h1tag
@h1tag
it seems this api doesn't support https
so use a different api
Lucas Mazzitelli
@duffmckagan

<html lang="en">
<head>

<title>Portfolio</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:bold,light" rel="stylesheet">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>

</head>
<body>

<style>
#font{

font-family:'Open Sans',bold;
}


</style>

<div class="jumbotron text-center">
<h1 id="font">Full Stack Developer</h1>
<p id="lol">Soy un todo terreno, preparado para cubrir todas las necesidades</p><p id="lols"> desde el backend, pasando por el front end y un entusiasta diseƱador UX/UI
</div>

</body>
</html>

</html>

why my css turns in light font if i put bold?? i dont get it,