Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 17 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 17:13
    @mstellaluna banned @cmal
  • Jan 08 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
  • Jul 10 2018 22:09
    @bjorno43 banned @manafn
  • Jul 06 2018 15:20
    @texas2010 banned @imlegend19
  • Jul 03 2018 12:28
    @bjorno43 banned @vbvmatta
  • Jun 29 2018 13:54
    @bjorno43 banned @OGTechnoBoy
h1tag
@h1tag
yes, click on "learn more" beside the error
I suggest you use a different API, because after I fixed the errors, it's still not working
arslantx
@arslantx
Solved. Problem is HTTPS.
i should've said found the problem. not solved.
h1tag
@h1tag
is it working now?
arslantx
@arslantx
i don't know how to solve it.
h1tag
@h1tag
i see
arslantx
@arslantx
when I open it with http it works
h1tag
@h1tag
it seems this api doesn't support https
so use a different api
Lucas Mazzitelli
@duffmckagan

<html lang="en">
<head>

<title>Portfolio</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:bold,light" rel="stylesheet">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>

</head>
<body>

<style>
#font{

font-family:'Open Sans',bold;
}


</style>

<div class="jumbotron text-center">
<h1 id="font">Full Stack Developer</h1>
<p id="lol">Soy un todo terreno, preparado para cubrir todas las necesidades</p><p id="lols"> desde el backend, pasando por el front end y un entusiasta diseƱador UX/UI
</div>

</body>
</html>

</html>

why my css turns in light font if i put bold?? i dont get it,
Lucas Mazzitelli
@duffmckagan
@duffmckagan https://developer.mozilla.org/en-US/docs/Web/CSS/font-weight thanks dude, sorry for my english
CamperBot
@camperbot
sorry duffmckagan, you can't send brownie points to yourself! :sparkles: :sparkles:
Lucas Mazzitelli
@duffmckagan
@fortMaximus thanks dude, sorry for my english
mendogentleman
@mendogentleman
@duffmckagan you should declare a font-weight within your style tag and apply the bold there
Vikas Saraf
@saraf007
i need some help with my submit text area
it is coming on left lower corner and i want to on left upper corner
<label for="subject">Message:</label>
<textarea id="subject" name="subject" placeholder="Write something.." style="height:100px"></textarea><br>
and css is
textarea {
width: 80%;
height: 150px;
padding: 12px 20px;
box-sizing: border-box;
border: 2px solid #ccc;
border-radius: 4px;
background-color: #f8f8f8;
font-size: 16px;
resize: none;
}
please help asap
shivam gupta
@shivamg11000
hey campers I have redesigned my tribute page.
Have a look at it.
http://codepen.io/shivamg11000/full/yMrxQq/
Semak
@drdextar
I am working on the wikipedia viewer and i am able to get the api response using jsonp.
now i am not sure how i can the Array item into the page.
h1tag
@h1tag
@drdextar you'll have to access the property that you want to display (from the returned object)
Semak
@drdextar
@fortMaximus do i need to use the append function for appending the property.
h1tag
@h1tag
@drdextar yes
Sreeram
@sreeram004
i am working on the weather app. i use open weather map api. i have made the api key and i am getting correct response from browser. i tried to call the api from js. but its not working. https://codepen.io/Spectre004/pen/oWWLrX
Semak
@drdextar
@fortMaximus i believe the difficult part was to get the API response correctly.
h1tag
@h1tag
@sreeram004 if you check the browser console, you'll see a mixed content error
@drdextar yes
Sreeram
@sreeram004
@fortMaximus why is that happening.?
h1tag
@h1tag
@sreeram004 there's a learn more link beside the error, click on it
Sreeram
@sreeram004
@fortMaximus let me seee
@fortMaximus i can't really understand what the problem is.. :(
h1tag
@h1tag
@sreeram004 did u check the "learn more" link?
h1tag
@h1tag
basically this error happens when you have http and https in the same page
Sreeram
@sreeram004
@fortMaximus yes. i tried changing to https.. still i dont get the result
h1tag
@h1tag
@sreeram004 yea, because openweather doesn't support https
so, use another api, like: darksky, apixu
Sreeram
@sreeram004
so what can i do.? go for another api.?
ok..let me try.. ty
Sreeram
@sreeram004
@fortMaximus well, i tried using dark sky. still no result
naveenmehta
@naveenmehta
hey i am in trouble anyone there for help..?
Sreeram
@sreeram004
@fortMaximus i used apixu. now it worked fine.
Brandon Blackwell
@Radlerz1
hello can I get someone in pm to help me with something quick?