Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 17 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 17:13
    @mstellaluna banned @cmal
  • Jan 08 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
  • Jul 10 2018 22:09
    @bjorno43 banned @manafn
  • Jul 06 2018 15:20
    @texas2010 banned @imlegend19
  • Jul 03 2018 12:28
    @bjorno43 banned @vbvmatta
  • Jun 29 2018 13:54
    @bjorno43 banned @OGTechnoBoy
Markus
@MaxMemphisjunior
<h4 class="Artist">(Here is a <a href="https://www.artstation.com/artist/aquarelainfinity" target="_blank">link <a/>[which will open in a new Tab] to his ArtStationaccount, if you want to see more of his work's!)</h4>
this is my code for the link, but the rest of h4 after the anchor turned into a link too
okay sorry i found the typo i did... sorry for this unneeded post
But thank you again for the help with bootstrap @fdemaa :D
CamperBot
@camperbot
maxmemphisjunior sends brownie points to @fdemaa :sparkles: :thumbsup: :sparkles:
:warning: maxmemphisjunior already gave fdemaa points
fdemaa
@fdemaa
@MaxMemphisjunior no problem man! you should use just the header tag instead of adding a class but thats my opinion

just put on css
h1

h2

etc

Markus
@MaxMemphisjunior
do you mean because of my center or the #SG?
fdemaa
@fdemaa
and you do sorry
nothing my mistake
is good
Markus
@MaxMemphisjunior
oh okay
well, im gonna take a brake for now, have a good day/night @fdemaa :D
Adetunji Adegbite
@twonjee2002
hi guys. Please how do I render pdf in browser using jquery ajax
any clue
fdemaa
@fdemaa
cheers you too!
Chris
@bestintown23
how do i make my logo, h1, and h3 elements be on the same line? https://codepen.io/bestintown23/pen/LLVjOd
kirontoo
@kirontoo
@bestintown23 in the styling try display: inline;
fdemaa
@fdemaa
thats what you want ?
Onome Sotu
@onomesotu
hello everyone
what do you think of my quote machine?
Chris
@bestintown23
how can i move my text to be all the way to the right of the page.? https://codepen.io/bestintown23/pen/LLVjOd
fdemaa
@fdemaa
you are using the grid wrong
Amit Patel
@AmitP88
@baseballpoetess oh no, it's not for a challenge, it's just for my portfolio site. I'll be applying for dev jobs soon and I wanted to make sure my site wasn't slow to load @AlexanderDom yeah, I looked at it, but it pretty much says to inline my css code, but that's a ton of css to inline. I've decided to leave the loading speed as is, as I've gotten feedback that it's not that slow to load. imamitpatel.com
Gulsvi
@gulsvi
@bestintown23 You might want to try one room at a time with your question. May be considered spam (I think you've been banned for that before)
:point_up: June 6, 2017 1:22 PM
:point_up: June 6, 2017 1:22 PM
:point_up: June 6, 2017 1:22 PM
:point_up: June 6, 2017 1:22 PM
@AmitP88 Try running some of Google's sites through the pagespeed test :) they don't get 100/100 on them.
I found this great conversation on that tool yesterday, thought I'd share: https://www.reddit.com/r/webdev/comments/3ur94w/how_to_get_100100_in_google_pagespeed_insights/
Chris
@bestintown23
@SkyC0der i can only upload one room at a time, and i did.
Amit Patel
@AmitP88
@SkyC0der lmao I see. Yeah, I think I got around 63% on mobile and 84% for desktop
Gulsvi
@gulsvi
@bestintown23 That's 4 rooms in one minute according to my clock. You end up with four different people all spending their own time to duplicate efforts.
Amit Patel
@AmitP88
@SkyC0der I figure that's fast enough for an employer (only takes a second to load) so I'm just gonna focus on FCC for now
Gulsvi
@gulsvi
An employer probably also wants to hear why you don't care about 100 as much as you care about getting close to it. Both good things to know I'm guessing. Good plan though, move on :)
Chris
@bestintown23
@SkyC0der ok how is that a problem? especially if ones solution was not to work, which has happened to me in numerous cases.
Gulsvi
@gulsvi
@bestintown23 I can see your point of view. I'm personally more inclined to help answer your question if you aren't spamming it out to four rooms at the same time. This is why I don't respond to your questions.
Otherwise, I'd be happy to help you sort out your front-end questions...
Chris
@bestintown23
@SkyC0der well im sorry. i could use all the help i could get, and i only do it to get the answer to my question so ill ease up
JR Woods
@jrwoods42
I'm working on the Local Weather app and having a couple of issues... 1) when I console.log(weatherApi) my longitude and latitude return as undefined. 2) my api link says that my api key is invalid. I tried making a new api key, but the results are the same. Any suggestions? https://codepen.io/jrwoods42/pen/WObNRP?editors=1111
Elliot S.
@SwarmSE
@jrwoods42 man, that is weird. not sure why it's not returning lat & lon
Johnny
@jtan3
@jrwoods42 if you look in your dev tool's console it has a mixed content error.
@jrwoods42 you might want to use another weather api that uses https.
@jrwoods42 darksky.net, wunderground.com, apixu.com are pretty good
r0ulito
@r0ulito
Mixed Content: The page at 'https://codepen.io/jrwoods42/pen/WObNRP?editors=1111' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://api.openweathermap.org/data/2.5/weather?lat=undefined&lon=undefined&appid=a3bd5ae4156214c3ebb1b5787d0b43a3'. This request has been blocked; the content must be served over HTTPS.
Try dark sky API ? ;)
(i was having the same issues -> switched to dark sky)
@SkyC0der taaaadaaaaa -> https://codepen.io/R0ulito/full/owNoZG/
But i need to change the backgrounds -> i used pixabay CDN... And it seems like they don't agree with that :tongue: