Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Aug 17 09:32
    User @bjorno43 unbanned @linkin-park
  • Jun 20 21:19
    @bjorno43 banned @shenerd140
  • Apr 25 17:13
    @mstellaluna banned @cmal
  • Jan 08 22:05
    @mstellaluna banned @dertiuss323
  • Nov 07 2018 04:42
    User @texas2010 unbanned @ows-ali
  • Nov 02 2018 16:25
    @texas2010 banned @ows-ali
  • Oct 12 2018 05:50
    @bjorno43 banned @NACH74
  • Oct 05 2018 23:02
    @mstellaluna banned @JomoPipi
  • Sep 16 2018 12:21
    @bjorno43 banned @yash-kedia
  • Sep 16 2018 12:16
    @bjorno43 banned @vnikifirov
  • Sep 05 2018 08:12
    User @bjorno43 unbanned @androuino
  • Sep 05 2018 07:38
    @bjorno43 banned @androuino
  • Aug 23 2018 16:57
    User @bjorno43 unbanned @rahuldkjain
  • Aug 23 2018 16:23
    @bjorno43 banned @rahuldkjain
  • Jul 29 2018 14:13
    User @bjorno43 unbanned @jkyereh
  • Jul 29 2018 01:00
    @bjorno43 banned @jkyereh
  • Jul 10 2018 22:09
    @bjorno43 banned @manafn
  • Jul 06 2018 15:20
    @texas2010 banned @imlegend19
  • Jul 03 2018 12:28
    @bjorno43 banned @vbvmatta
  • Jun 29 2018 13:54
    @bjorno43 banned @OGTechnoBoy
Sorin Ruse
@sorinr
yep as @mstellaluna said
diegoignacious
@diegoignacious
na, the mother of jumbotrons want to f*ck me tonight
it doesn't show the image :(
i've updated my folder
halp pls
diegoignacious
@diegoignacious
anyone ?
George H
@laohe027
Hi, who knows how to do this "Build a Tribute Page"? I am confused, please know if you know, very grateful!
diegoignacious
@diegoignacious
please :worried:
korzo
@korzo
@diegoignacious What exactly is the problem?
I see all images, but there are 5 missing js files.
Open devtools, network panel
diegoignacious
@diegoignacious
@korzo wow, didn't saw that comming, so you say i dont have js linked ?
or are they missing on the folder?
Sorin Ruse
@sorinr
@diegoignacious you want your jumbotron inside the div.bg?
diegoignacious
@diegoignacious
yea, cause in the snippet, the css structure comes with a bg and a jumbotron settings
so, it says .bg the .jumbotron
korzo
@korzo
@diegoignacious I think js folder is not inside debug folder
diegoignacious
@diegoignacious
and i should call <div class"jumbotron"> inside of a <div class"bg">
korzo
@korzo
@diegoignacious <script type="text/javascript" src="js/move-top.js"></script>
It expects js folder to be inside debug folder, as path is relative
diegoignacious
@diegoignacious
ya @korzo they weren't at the folder, but they ain't the problem there, these js files are from a move-top function
im dealing with the jumbotron section
and it the thing is that it doesn't show me the image of the background
Sorin Ruse
@sorinr
then why do you close the <div class="bg"></div> before opening the jumbotron?
diegoignacious
@diegoignacious
image.png
Sorin Ruse
@sorinr
i mean in html
korzo
@korzo
@diegoignacious I can't find class jumbotron in your source.
there is only only one comented out
image.png
Sorin Ruse
@sorinr
in the html structure you have now, the div.bg as an empty div
@korzo its after section#about and after some commented html
diegoignacious
@diegoignacious
alright so, i've tryed everything with this
lets do something, and i can maybe go to sleep
may you help me to implement that on my css/html/bootstrap files ?
i want to take the "parallax jumbotron" section over that link
and edit it to my website
basically , im having a piece of code like this
image.png
Fredrik Strand Oseberg
@FredrikOseberg
Anyone with some Progressive web app experience here?
Sorin Ruse
@sorinr
@diegoignacious so, in your case var jumboHeight = $('.jumbotron').outerHeight(); should be var jumboHeight = $('.jumbotron-fluid').outerHeight();
korzo
@korzo
@sorinr :point_up: October 23, 2017 4:25 AM
Also there are 2 extra </div> tags. Line 115 and 117
Sorin Ruse
@sorinr
@korzo yes. thats why i said he should change in the js script the selector from $('.jumbotron') to $('.jumbotron-fluid') as it is defined in the html
Athanasopoulos Kostas
@Athanasopoulos1
Hello people! Im having a problem with a project im working on. Its a school exercise. I was given a website to make it look mobile friendly with @media but when i try to do some changes they don't take effect. Ive searched on the net and i have found that including the "viewport" in a meta tag (<meta name="viewport" content="width=device-width, initial-scale=1.0">) fixes this problem. Why does @media gets affected but that meta tag?
linkin-park
@linkin-park
hi has anyone got any pleasent experience on using react and debugging things?
Ashwin
@ashwins93
@linkin-park thats a tough question
lol what kind of bug are you up against?
you used the words "pleasant" and "debugging" in the same sentence
linkin-park
@linkin-park
well the devtool never shows the correct file where things have gone wrong
fu! it
i changed all the things from source-maps to others
Ashwin
@ashwins93
@linkin-park there is an addon for firefox