These are chat archives for Glavin001/atom-gitter

3rd
Jun 2015
Glavin Wiechert
@Glavin001
Jun 03 2015 14:11
sounds like apm did not install the dependencies correctly. uninstall and reinstall and that should work
Brayden Banks
@bb010g
Jun 03 2015 14:25
I did a couple of times. I even tried to manually npm install in emojify.js's directory and it failed with GYP build problems (I think it wasn't choosing Python2).