These are chat archives for Humanizr/Humanizer

5th
Jul 2016
Joseph Musser
@jnm2
Jul 05 2016 19:28
Well hello Humanizer.Core 2.1.0 is not compatible with .NETFramework,Version=v4.5.2. must've missed something here.
Ah builds fine on my machine. Build server issue. Probably needs VS Update 3?
@onovotny is that the issue? I would have expected an error saying my version of NuGet was out of date rather than a materially incorrect message like this.
Build server won't be able to be updated today, so can't confirm on my end.