These are chat archives for IndySockets/Indy

6th
Jul 2016
Nick Hodges
@NickHodges_twitter
Jul 06 2016 00:09
I'm seeing our server only accetp V1.0 connections. I use fiddler, and if I tell fiddler to only send v1.1 and v1.2 connections, the server (Indy-based) obviously, will reject it, despite all three types put in the Methods property as a set. The server accepts teh connection if I add v1.0 to Fiddler.
Thanks for your assistance, BTW. Very much appreciated.
Nick Hodges
@NickHodges_twitter
Jul 06 2016 13:32
Never mind. I figured out that I was loading an old version of ssleay32.dll that apparently didn't support 1.1 and 1.2.
Remy Lebeau
@rlebeau
Jul 06 2016 17:10
Ok then