Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • 15:11
    ryanspain opened #831
  • Nov 30 21:30
    rappen opened #830
  • Nov 29 12:21
    bwmodular commented #808
  • Nov 29 12:20
    bwmodular opened #829
  • Nov 28 17:18
    rappen commented #808
  • Nov 28 17:17
    rappen commented #808
  • Nov 28 12:35
    bwmodular commented #808
  • Nov 27 21:21
    kmtendulkar commented #827
  • Nov 27 21:15
    kmtendulkar commented #827
  • Nov 27 21:14
    kmtendulkar commented #827
  • Nov 27 10:07
    MarkMpn edited #827
  • Nov 27 10:07
    MarkMpn commented #827
  • Nov 27 10:02
    MarkMpn edited #827
  • Nov 26 15:15
    rappen commented #827
  • Nov 26 10:53
    rappen opened #828
  • Nov 25 15:38
    kmtendulkar edited #827
  • Nov 25 15:37
    kmtendulkar commented #827
  • Nov 25 15:37
    kmtendulkar edited #827
  • Nov 25 15:37
    kmtendulkar commented #827
  • Nov 25 15:37
    kmtendulkar commented #827
Jonas Rapp
@rappen
So what about the fetch you sent - does it work?
It does not count contacts and cases, that is for sure...
mkcgphy
@mkcgphy
No it doesnt work at all
normal query without aggregation works
but it is giving me different count
if someone can help me getting accurate data that highly appreciated
rynh
@rhino_scrapp_twitter
Hello everyone! how I can enable the option to aggregate and groupby
Total Thanks
Jonas Rapp
@rappen
Select the fetch node at the top, and then check the Aggregate box.
Jonas Rapp
@rappen
@rajyraman Do you have any idea what might be causing this behavior reported by @medevil84 ? Innofactor/XrmToolBox.BulkDataUpdater#7
Marcosfau
@Marcosfau
Hi Masters
I have questions with the fetchxml
From the plugin store, I have installed it to XrmlToolBox, set options all for Entities and Attributes. Collect to CRM 365. Selected account entity in open views, but when I press refresh view, nothing show up.
Jonas Rapp
@rappen
blob
Hi - do you mean like this?
Marcosfau
@Marcosfau
Oh it is fixed..after restart computer Thanks
Jonas Rapp
@rappen
A reboot fixes anything.... almost ;)
Marcosfau
@Marcosfau
;)
Daryl LaBar
@daryllabar
Do distincts not work on linked attributes?
<fetch distinct="true" >
<entity name="allgnt_job" >
<filter>
<condition attribute="createdon" operator="last-x-months" value="12" />
</filter>
<link-entity name="dfnd_timeslot" from="dfnd_timeslotid" to="dfnd_timeslotid" link-type="inner" >
<attribute name="dfnd_tblreftimeslot_timeslotid" alias="TimeSlotCount" />
</link-entity>
</entity>
</fetch>
MscrmTools
@MscrmTools
nop
had the same problem some times ago
(AFAIK)
Daryl LaBar
@daryllabar
Flipping my query so the TimeSlot was the primary worked...
so, I'll agree with you @MscrmTools
Now stop talking to me and correcting my blogs, and pointing out that TipOfTheDay already has my lack of knowledge covered, and go an enjoy your Friday!
MscrmTools
@MscrmTools
still working by now :) but I will go to the haircut in few minutes to look good in Lisbon :D
Syed Sajid Hussain
@SyedSajid08_twitter
Hello everyone
I have built the fetchxml
now I want to convert it into a Query expression
it says under the Developer assistance that "Generate C# QueryExpression code from fetch xml"
but I can't find it anywhere in the tool...please help me with this
Jonas Rapp
@rappen
blob
Jonas Rapp
@rappen
Have you found this menu?
Syed Sajid Hussain
@SyedSajid08_twitter
oh...great...didn't look there
thanks alot!
can't beleive will get a response on a sunday, you guys rock!
Jonas Rapp
@rappen
Happy FetchXML'ing!
I can believe you work with FetchXML Builder on a Sunday - it is just so fun :p
Syed Sajid Hussain
@SyedSajid08_twitter
yes I did find it thanks!
but couple of issues I found when I tried to run that code
when calling the AddLink, I think it's adding the fields in wrong order
like i had to change this
var qe_salesorder = qe.AddLink("salesorder", "customerid", "contactid", JoinOperator.LeftOuter);
to this
var qe_salesorder = qe.AddLink("salesorder", "contactid", "customerid", JoinOperator.LeftOuter);
and then it worked fine
not sure if this is a bug...or something I am missing
Jonas Rapp
@rappen
Known issue, that sometimes occur... :( #105
Daryl LaBar
@daryllabar
What information do you collect, how do you collected it, and what do you plan on doing with it? I'm asking for a "friend" ;)
Jonas Rapp
@rappen
Are you talking about the "Statistics" that I humbly ask users to accept?