Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 10:43

    demmm on master

    epson-inkjet-printer-escpr 1.7.… (compare)

  • 10:30

    demmm on master

    go 1.13.3 (compare)

  • Oct 18 20:13

    bvaudour on master

    vivaldi-snapshot 2.9.1699.4 (compare)

  • Oct 18 18:57

    demmm on master

    ffmpeg 4.2.1, no .so up bc of m… (compare)

  • Oct 18 17:37

    demmm on master

    ldb 1.5.6 samba 4.10.9 (compare)

  • Oct 18 16:00

    Adurol on master

    update to 19.10.8 (compare)

  • Oct 18 14:52

    demmm on master

    faac 1.30, rls seems to have mo… (compare)

  • Oct 18 14:03

    demmm on master

    vbox next rebuild for 5.3.7 vbo… (compare)

  • Oct 18 14:01

    demmm on master

    linux packages main rebuild for… (compare)

  • Oct 18 13:42

    demmm on master

    linux & linux-next 5.3.7 (compare)

  • Oct 18 12:31

    demmm on master

    next packages main rebuild for … (compare)

  • Oct 18 12:20

    demmm on master

    calibre 4.2.0 (compare)

  • Oct 18 12:19

    demmm on master

    pysmbc 1.0.18 (compare)

  • Oct 17 20:41

    demmm on master

    python3-future 0.18.1 python3-n… (compare)

  • Oct 17 20:37

    demmm on master

    go 1.13.2 qjackctl 0.6.0 qsynth… (compare)

  • Oct 17 19:37
    viogq removed as member
  • Oct 17 17:45

    Adurol on master

    update to 19.10.7 (compare)

  • Oct 17 16:23

    viogq on master

    Delete .gitignore (compare)

  • Oct 17 16:22

    viogq on master

    2 2 (compare)

  • Oct 17 15:37

    viogq on master

    1 1 (compare)

Jonathan Jenkins
@sousuke88
It's taken me 4 days of work to try and get Civ 6 to run on KaOS. Come to find out there is a miniture browser that can't execute without flatpak so you have to do the legacy build throught steam: access code "ineedlegacyaccess" but it'll expand the install by 12 GS.
coleyz
@coleyz
Anyone else experiencing lockup with screen snapping feature?
when I drag to edges/top of screen it freezes and takes some time to adjust size
John, there is an easy fix for civ 6
also, you just need to preload a specific font
@sousuke88 LD_PRELOAD=/usr/lib/libfreetype.so.6 LD_LIBRARY_PATH=/usr/lib/openssl-1.0 %command%
add that as steam launch command
for civi 6
EQLucky
@EQLucky
hey, @demmm . Tested latest full test ISO. No issues here, latest 418.56 drivers on my system
build repo on
demmm
@demmm
@EQLucky Thanks for testing, that leaves just one test (nvidia 390xx), then the ISO can be released, will do the 390xx test tomorrow.
EQLucky
@EQLucky
Penguinfitter
@Penguinfitter
hi,
unknown filesystem type 'exfat' for SD?
exfat-utils is installed! Missing exfat-fuse?
demmm
@demmm
@Penguinfitter It should have mount.exfat-fuse included in exfat-utils, will check why it is not included in the build process https://github.com/KaOSx/main/blob/master/exfat-utils/PKGBUILD
demmm
@demmm
@Penguinfitter Should be fixed, 'sudo pacman -U http://kaosx.tk/repo/build/exfat-utils-1.3.0-2-x86_64.pkg.tar.xz`. Once confirmed as fixed, it will move to all users.
Penguinfitter
@Penguinfitter
okay, is fixed :)
Paul Enderson
@paulenderson
Morning! :) The link to the Forum on your main Contact page (https://kaosx.us/about/contact) is incorrect ;)
demmm
@demmm
@paulenderson Thanks for noticing & reporting, will be fixed shortly. Or if you prefer, you can be open a pull request & be credited for this edit. File that has the wrong link is https://github.com/KaOSx/kaosx.github.io/blob/master/_about/contact.md.
Paul Enderson
@paulenderson
You're welcome! I'll let someone else do it as I never do things for the creds :p
fabiantorresm
@fabiantorresm
programs
Does anyone know how I can install Android Studio in Kaos?
@fabiantorresm If it does not have lib32 dependencies, then use https://kaosx.us/docs/package to create & install any package not in the KaOS repos.
mendez42
@mendez42
@demmm telepathy-qt5 has support for python3 in master branch https://github.com/TelepathyIM/telepathy-qt/commits/master
demmm
@demmm
@mendez42 thanks, as you might have noticed, lots of rebuilds last few days to get rid of python2 (python3 has now moved to being default, build repo). Plan is to have next months ISO python2 free, so ktp/telepathy packages need to be possible to move to python3, otherwise no ktp on next ISO.
mendez42
@mendez42
telepathy-qt5 is probably the only part depends on python, from ktp/telepathy stack, more precisely from dbus-python?
mendez42
@mendez42
also mutagen is python3 ready
demmm
@demmm
@mendez42 For assciidoc, see my commit from 6 months ago KaOSx/core@044f317
@mendez42 mutagen is not the issue, libgpod needs to be ready to move to python3, only reason that mutagen is in the repo.
mendez42
@mendez42
I didn't know about libgpod. I agree that it was best to get rid of it.
demmm
@demmm
@mendez42 telepathy-qt5 is now build with python3 (github checkout), please report if you find any issues.
mendez42
@mendez42
thanks, starting to test
mendez42
@mendez42
@demmm tested ktp and kdeconnect, all good. my system is python2 free now, thanks
mendez42
@mendez42
@demmm can you please look at ktorrent? at every startup, the will that it did not find geoip, even when geoip is installed
mendez42
@mendez42
@demmm if you had time for 19.08.2, please look at some dependencies https://forum.kaosx.us/d/2428-some-cleaning-from-porting-aids-framworks-qtwebkit-tp-dependencies
mendez42
@mendez42
@demmm think about stopping work on the 2019.10, because probably Qt 5.13.2 will be released on thursday https://lists.qt-project.org/pipermail/releasing/2019-October/002684.html