Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    calebcoverdale
    @calebcoverdale
    Looks like I can't do anything with KubeSail - anyone recommend any alternatives?
    Seandon Mooy
    @erulabs
    Hey @calebcoverdale - Sorry for the slow reply - we're working on resolving that error for you now!
    Seandon Mooy
    @erulabs
    Is it possible you could share a bit more about your browser version and O/S?
    calebcoverdale
    @calebcoverdale
    macOS Edge/Chrome/Safari
    Haven't tested it yet on Windows.
    "Cannot read property 'namespaces' of undefined." same issue on Windows Edge.
    Edge v 86.0.622.56
    Safari v 14
    Seandon Mooy
    @erulabs
    Thank you! Certainly appears to be a bug on our side - we should have a fix out for you shortly :)
    calebcoverdale
    @calebcoverdale
    Thanks! You da bomb.
    Dan Pastusek
    @PastuDan
    @DavidCamelo it is strange that those certs never went valid. It seems that there are 2 problems. The kubesail-letsencrypt clusterissuer got deleted, but also those 2 ingresses are referencing a cluster issuer named simply letscencrypt
    I'll recreate the kubesail-letsencrypt clusterissuer, and then update those ingresses to reference it
    Seandon Mooy
    @erulabs
    @calebcoverdale - I believe we've found the issue - should have a patch out for you within the next hour or so! Thanks for reporting that issue!
    DavidCamelo
    @DavidCamelo
    @PastuDan thanks
    calebcoverdale
    @calebcoverdale
    Incredible. thanks @erulabs
    Dan Pastusek
    @PastuDan
    @DavidCamelo fixed your ingresses & certs.. all should be healthy now!
    DavidCamelo
    @DavidCamelo
    Looks good, tahnks!
    Dan Pastusek
    @PastuDan
    Can you also test backups now? I increased your quota
    DavidCamelo
    @DavidCamelo
    I'll check
    Dan Pastusek
    @PastuDan
    That was a hold-over from when you transfered your cluster to your ownership
    I never re-upped the quota
    calebcoverdale
    @calebcoverdale
    I got logged in! Thanks guys.
    DavidCamelo
    @DavidCamelo
    @PastuDan The backup job never was triggered :(
    image.png
    Dan Pastusek
    @PastuDan
    It looks like your cluster is on a newer version of kubernetes than what our backup system currently supports. We are rolling out a fix now.. hold tight! :)
    DavidCamelo
    @DavidCamelo
    got it, thanks !
    Dan Pastusek
    @PastuDan
    @DavidCamelo the backup script is now fixed. One more try please :)
    DavidCamelo
    @DavidCamelo
    On my way
    Dan Pastusek
    @PastuDan
    Awesome thank you
    DavidCamelo
    @DavidCamelo
    image.png
    :(
    Dan Pastusek
    @PastuDan
    @DavidCamelo I canceled that backup, can you try again?
    DavidCamelo
    @DavidCamelo
    Sure
    DavidCamelo
    @DavidCamelo
    image.png
    :(
    Dan Pastusek
    @PastuDan
    ok fixed! the backup was stuck due to some limits on your namespace (I removed those)
    that backup completed
    DavidCamelo
    @DavidCamelo
    yes, I saw, after a while...
    Dan Pastusek
    @PastuDan
    they should be nearly instant now
    DavidCamelo
    @DavidCamelo
    Got it, thanks!
    Now is working fast, thanks!!
    Seandon Mooy
    @erulabs
    A small hint: when a backup is scheduled but not starting, there should be a job in your namespace - ie: kubectl describe jobs - typically the job is failing to start for some reason, which makes the backup just sit and hang
    I should make the backup page have a link to the job - it does show up in the kubesail ui under "resources" - just not linked helpfully in the backups view
    DavidCamelo
    @DavidCamelo
    Got it
    Borozenets
    @Borozenets
    Hi,
    I can't cancel my subscription.
    I do not need this service yet.
    How do I cancel my subscription ?
    Thank you!
    Dan Pastusek
    @PastuDan
    Hey @Borozenets I went ahead and canceled your subscription and refunded your last payment. Thanks for giving us a try!
    Seandon Mooy
    @erulabs
    Hello everyone - just a very last heads up that our C1 cluster is being removed today. All apps have been migrated, so no one should need this announcement, but making it anyways! :D
    DavidCamelo
    @DavidCamelo
    Hi @PastuDan and @erulabs today I made backups of all my resources, I need to restore only the PVC wordpress-mysql-pv-claim, but it's not working, the job is stuck, I think it's a problem with my dedicated cluster because I tested in the shared cluster I was able to restore the PVC
    Seandon Mooy
    @erulabs
    Hrm - trying to do the restore to your dedicated cluster? It's possible the job isn't starting correctly - you might do kubectl get jobs