Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    still-dreaming-1
    @still-dreaming-1
    Are there any known issues parsing file using commands with an exclamation mark at the end of them?
    still-dreaming-1
    @still-dreaming-1
    Nevermind, I created an issue, then found another issue for the same problem and closed mine as a duplicate.
    John Vandenberg
    @jayvdb
    bit of a heads up or call for help ... @coala tests for new release of vint are failing only on Windows. Still investigating ...
    err .. not new release ... 0.3.x
    John Vandenberg
    @jayvdb
    (running test suite using 0.3.18, which fingers-crossed will pass, to confirm where the issue lies)
    Kuniwak
    @Kuniwak
    Hi, I want to investigate this issue. Would you provide test results or the error message?
    John Vandenberg
    @jayvdb
    Ya, soon
    Pinning to 0.3.18 fixed my builds. Unfortunately im getting zero output in my pytest logs for 0.3.19 , so ill need to think about how to get raw stderr/stdout . Maybe an hour or so
    John Vandenberg
    @jayvdb
    But i might try reviewing changes in 0.3.19 first . Maybe the windows problem leaps out now we know to look for it
    Kuniwak
    @Kuniwak
    Hmm, the cause may retated to the stdin. this feature was shipped at v0.3.19.
    Kuniwak
    @Kuniwak
    And I fixed a Windows related issue at v0.4a1. Would you try to test 0.4a1?
    This commit is it: Kuniwak/vint@e135b48
    John Vandenberg
    @jayvdb
    Ok. Ill try that
    John Vandenberg
    @jayvdb
    that worked!
    Kuniwak
    @Kuniwak
    Thanks. But v0.4a1 is still alpha release. Feel free to report problems if you find it.
    John Vandenberg
    @jayvdb
    No worries. We can pin to 0.3.18 for now
    coala isnt about latest and greatest. We provide stability ;)
    (Added layer of stability)