Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Feb 27 2020 03:24
    mrpwes closed #33
  • Mar 29 2018 12:11

    SOF3 on indev

    poggit build WorldEditArt-Epsil… (compare)

  • Mar 29 2018 12:09

    SOF3 on indev

    Create .poggit.yml Poggit-CI i… (compare)

  • Jan 23 2018 14:18
    seaksezar commented #33
  • Jan 05 2018 14:30
    SOF3 commented #33
  • Jan 05 2018 14:08
    mrpwes opened #33
  • Oct 29 2017 14:10

    SOF3 on forms

    Added a possible forms system (compare)

  • Oct 12 2017 00:37
    SOF3 commented #30
  • Oct 11 2017 21:24
    Haxley commented #30
  • Oct 11 2017 15:43
    SOF3 closed #32
  • Oct 11 2017 15:43
    SOF3 commented #32
  • Oct 11 2017 03:38
    Haxley opened #32
  • Sep 25 2017 12:50

    SOF3 on lite

    Oops Merge branch 'epsilon/indev' in… (compare)

  • Sep 25 2017 12:49

    SOF3 on lite

    Added inverted replace (//repn) Merge branch 'epsilon/indev' in… (compare)

  • Sep 25 2017 12:48

    SOF3 on indev

    Added inverted replace (//repn) (compare)

  • Sep 25 2017 12:27

    SOF3 on lite

    Added void typehints. Perhaps … Merge branch 'epsilon/indev' in… (compare)

  • Sep 25 2017 12:23

    SOF3 on indev

    Added void typehints. Perhaps … (compare)

  • Sep 25 2017 09:54

    SOF3 on lite

    Fixed startup issues, closes #31 Merge branch 'epsilon/indev' in… (compare)

  • Sep 25 2017 09:44
    SOF3 closed #31
  • Sep 25 2017 09:44

    SOF3 on indev

    Fixed startup issues, closes #31 (compare)

Aericio
@Aericio
Ughhh... Do you need to have php7 for this to work? :-1: It says incompatible API version but im on the latest build
PEMapModder
@PEMapModder
@Aericio yep
@Aericio how do you compile it?
You use the phar right?
Then it should work on the latest PocketMine build.
Aericio
@Aericio
Yeah im using the phar...
By latest pocketmine build i mean the latest php5 builds, not php7
Aericio
@Aericio
You gave me a link that is already compiled https://github.com/LegendOfMCPE/WorldEditArt/tree/master/compile
PEMapModder
@PEMapModder
@Aericio the latest PocketMine build is PHP 7.
PHP 5 PocketMine is already obsolete.
PEMapModder
@PEMapModder
@FelixINX LegendOfMCPE/WorldEditArt@bdd4d5f
Félix Desjardins
@FelixINX
I am still working on the fill command. Hope to have finished this weekend, or by friday.
PEMapModder
@PEMapModder
But I finished //set :P
you can just make a class that extends SetSubCommand
but find a way such that the BlockChanger class is changed
Aericio
@Aericio
So it has to be php7? What was the last build for world edit on php5?
PEMapModder
@PEMapModder
@Aericio search on forums.
but it is no longer supported.
It is an old obsolete version.
Aericio
@Aericio
Okay... :( Also, do you know of any copy-and-paste buildings or schematic plugins?
PEMapModder
@PEMapModder
WorldEditArt
Aericio
@Aericio
ahh :(
PEMapModder
@PEMapModder
I mean
I don't know any
Aericio
@Aericio
Oh lol okay then
PEMapModder
@PEMapModder
As a matter of fact, I don't even know why I am still working on PocketMine
Mike4l6
@Mike4l6
hi
PEMapModder
@PEMapModder
hi
Mike4l6
@Mike4l6
whats up
can't wait for WEA(worldeditart for short) to come out :)
pgmann
@pgmann
Why? Is Pocketmine dead @PEMapModder ?
PEMapModder
@PEMapModder
@pgmann what?
pgmann
@pgmann
You said you didn't know why you were still working on Pocketmine...
PEMapModder
@PEMapModder
@pgmann yep
it isn't something that I wanted to be responsible for
It isn't something that I wanted to consider it as a serious thing
something that I wanted to consider it as "you need to keep updating to make users happy", "many users are waiting for you to fix the bugs", or "you need to make sure it works"
but somehow it is now.
PocketMine isn't a good server software after all
since it's coded in PHP
pgmann
@pgmann
Ah, I understand ;)
EvilPupil
@EvilPupil
hi guys
does WAE support php7
Mike4l6
@Mike4l6
no not at all PEMapModder is rewriting it
Aericio
@Aericio
WorldEditArt is php7...
Mike4l6
@Mike4l6
i meant the old one
Secret
@Secret266362_twitter
How do I install worldeditart
alphedextroxanthriem
@alphedextroxanthriem
does anyone know if this will work on genisys php7 version
Jonathan Chan Kwan Yin
@SOF3
Hi!
Sandertv
@Sandertv
Hey :p