by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Mihhail Maslakov
    @ionoy
    @jonhegg glad to hear that
    bertch1
    @bertch1
    Hi, I watched the video tutorial to install, how we do it, to view page , it is always by default off visual studio
    Mihhail Maslakov
    @ionoy
    @bertch1 can you show me the screenshot?
    bertch1
    @bertch1
    thanks for help, if I understood correctly, liveaxml is not integrated in visual studio, we can see preview that via emulator ?
    Mihhail Maslakov
    @ionoy
    @bertch1 yes, that's right
    bertch1
    @bertch1
    21/5000
    thank you its clear
    bertch1
    @bertch1
    I have some bug, I have a carousel with 3 pages. in emulator, I modify the text of Label component after update ctrl + S the 3 pages are doubled and it is the 3 duplicate pages which are modified, and if I modify the margins in emulator is not modified :((
    bertch1
    @bertch1
    for 2 weeks, I cant use LiveXAML, I have a debugging error, I have to uninstall, some have similar problem thanks
    Mihhail Maslakov
    @ionoy
    @bertch1 what kind of debugging error?
    bertch1
    @bertch1
    not message error only couldn't debbugging end 1 error
    when i uninstall liveXAML, debuging well end app is in mobile
    Mihhail Maslakov
    @ionoy
    are you sure you are talking about LiveXAML? it shouldn't break debugging
    bertch1
    @bertch1
    its break debugging, i cant install app. i try with new projet its same problem
    i can send photo if is possible
    Mihhail Maslakov
    @ionoy
    @bertch1 can I reproduce it with a standard Xamarin.Forms sample project?
    bertch1
    @bertch1
    i dont understand, i tryed with project emty i cant install app on mobile , debuging is broke
    Mihhail Maslakov
    @ionoy
    is it Android or iOS?
    bertch1
    @bertch1
    Android
    even on emulator does not work
    Mihhail Maslakov
    @ionoy
    I'll take a look
    bertch1
    @bertch1
    1>------ Début de la génération : Projet : LABEL, Configuration : Debug Any CPU ------
    1>C:\Users\bertc\Desktop\WEB\LABEL 1\LABEL\MainPage.xaml.cs(107,33,107,44): error CS0115: 'MainPage.OnAppearing()' : aucune méthode appropriée n'a été trouvée pour la substitution
    1>Génération du projet "LABEL.csproj" terminée -- ÉCHEC.
    2>------ Début de la génération : Projet : LABEL.Android, Configuration : Debug Any CPU ------
    2> LABEL.Android -> C:\Users\bertc\Desktop\WEB\LABEL 1\LABEL.Android\bin\Debug\LABEL.Android.dll
    ========== Génération : 1 a réussi, 1 a échoué, 0 mis à jour, 0 a été ignoré ==========
    ========== Déploiement : 0 a réussi, 0 a échoué, 0 a été ignoré ==========
    Mihhail Maslakov
    @ionoy
    @bertch1 I don't think it is LiveXAML related
    bertch1
    @bertch1
    and why a faith uninstalled all function
    you are the technical support of LiveXAML ?
    Mihhail Maslakov
    @ionoy
    @bertch1 yes
    I have tested LiveXAML today and it works fine with a sample application created with Visual Studio
    debugging also works
    bertch1
    @bertch1
    what verison you have ?
    here mine Microsoft Visual Studio Professional 2019 (2)
    Version 16.6.1
    Mihhail Maslakov
    @ionoy
    Microsoft Visual Studio Community 2019
    Version 16.4.5
    bertch1
    @bertch1
    it's very easy to ignore behind a keyboard? we can send here video capture
    Mihhail Maslakov
    @ionoy
    So, what's the problem currently? Are you able to debug your code with LiveXAML installed?
    bertch1
    @bertch1
    all is working , debuginig too, when i isntall packaging LiveXAML i cant debuging
    its broke to install in mobile
    we can send video
    i dont use actuality, i cant modify my page
    Mihhail Maslakov
    @ionoy
    what exactly doesn't work with debugging? does the application start? are there any errors in the Output window?
    bertch1
    @bertch1
    we also tried with an empty project, with practically no code
    without installing packaging LiveXAML, all debugging function and until seeing application running on the ANdroid. when we install your Packag LiveXAML and at the time of debugging we get this message and the debuging stops
    1>------ Début de la génération : Projet : LABEL, Configuration : Debug Any CPU ------
    1>C:\Users\bertc\Desktop\WEB\LABEL 1\LABEL\MainPage.xaml.cs(107,33,107,44): error CS0115: 'MainPage.OnAppearing()' : aucune méthode appropriée n'a été trouvée pour la substitution
    1>Génération du projet "LABEL.csproj" terminée -- ÉCHEC.
    2>------ Début de la génération : Projet : LABEL.Android, Configuration : Debug Any CPU ------
    2> LABEL.Android -> C:\Users\bertc\Desktop\WEB\LABEL 1\LABEL.Android\bin\Debug\LABEL.Android.dll
    ========== Génération : 1 a réussi, 1 a échoué, 0 mis à jour, 0 a été ignoré ==========
    ========== Déploiement : 0 a réussi, 0 a échoué, 0 a été ignoré ==========
    Mihhail Maslakov
    @ionoy
    but this is a build message
    bertch1
    @bertch1
    Generation: 1 succeeded, 1 failed
    Mihhail Maslakov
    @ionoy
    and LiveXAML doesn't modify your code
    bertch1
    @bertch1
    its only with packaging LiveXAML the problem
    This message was deleted
    Mihhail Maslakov
    @ionoy
    do you actually need LiveXAML right now? maybe you can use the integrated hot-reload that Visual Studio provides?
    bertch1
    @bertch1
    I buyed LiveXAML because i cant use integrated hot-reload in visual
    i see in WEB all have problem
    Mihhail Maslakov
    @ionoy
    so you didn't have a debugging problem before?
    can you send me a sample project that reproduces the issue?
    bertch1
    @bertch1
    yes no problem after, i can send viseo