These are chat archives for ManageIQ/manageiq/containers

4th
Sep 2017
Ari Zellner
@zeari
Sep 04 2017 12:11
Bundler could not find compatible versions for gem "hawkular-client":
  In Gemfile:
    manageiq-providers-hawkular was resolved to 0.1.0, which depends on
      hawkular-client (~> 4.1)

    manageiq-providers-kubernetes was resolved to 0.1.0, which depends on
      hawkular-client (~> 3.0.2)
a little help?
Ari Zellner
@zeari
Sep 04 2017 13:00
removed s.add_runtime_dependency "hawkular-client", "~> 3.0.2" from manageiq-providers-kubernetes.gemspec to solve locally
Erez Freiberger
@enoodle
Sep 04 2017 13:01
@zeari Thanks for sharing this :)
Ari Zellner
@zeari
Sep 04 2017 13:52
removed s.add_runtime_dependency "hawkular-client", "~> 3.0.2" from manageiq-providers-kubernetes.gemspec to solve locally
Thanks to @ilackarms
Beni Cherniavsky-Paskin
@cben
Sep 04 2017 14:27
So, the SemVer lecture was productive? ;-)