These are chat archives for MarcosSegovia/MPWAR1516

15th
Nov 2015
Marcos Segovia
@MarcosSegovia
Nov 15 2015 13:23
lo de amazon hay que llevarlo tambien provisionado para el miercoles no?
bua que palo hacer lo de maquetacion
Se busca Frontend Developer, con experiencia en HTML5, CSS3 + Responsive Web, pago en mano
Marcos Segovia
@MarcosSegovia
Nov 15 2015 17:06
@/all Gente, tema cena de Navidad !
Víctor Caballero
@vicaba
Nov 15 2015 17:07
yo propongo esperar al finde que viene para hablarlo XD
Marcos Segovia
@MarcosSegovia
Nov 15 2015 17:07
okay
Víctor Caballero
@vicaba
Nov 15 2015 17:07
ke hasta el 20 voy a tener pensamientos suicidas XD
una pregunta, sabes si lo de php se tiene ke hacer kon apache o a pelo?
Marcos Segovia
@MarcosSegovia
Nov 15 2015 17:08
a pelo
no dijo nada
Víctor Caballero
@vicaba
Nov 15 2015 17:08
…….
Marcos Segovia
@MarcosSegovia
Nov 15 2015 17:08
asi que php y ale
Víctor Caballero
@vicaba
Nov 15 2015 17:09
eske me es mas facil con apache XD
Marcos Segovia
@MarcosSegovia
Nov 15 2015 17:09
hazlo con apache entonces
si total es para entrenarnos con los forms y eso
Víctor Caballero
@vicaba
Nov 15 2015 17:09
ok
ya
Marcos Segovia
@MarcosSegovia
Nov 15 2015 18:13
gente una preguntilla de lo de la entrega de maquetación
los 4 min o 12 mins de cada entrada de los comentarios/estados
como lo habéis tageado?
<p><time>4</time>min</p>
así a mi se me queja el validator
Marcos Segovia
@MarcosSegovia
Nov 15 2015 18:19
buenas @pablo-puga !
Pablo Puga
@pablo-puga
Nov 15 2015 18:19
buenas
si te sirve para lo del time
yo lo tengo como
<time datetime="2015-11-20T15:56">4 min</time>
Marcos Segovia
@MarcosSegovia
Nov 15 2015 18:22
uuuhh
Alex Casajuana
@alexhoma
Nov 15 2015 18:22
he estado mirando en mdn
y como lo tienes marcos teoricamente es correcto
Marcos Segovia
@MarcosSegovia
Nov 15 2015 18:22
pues da error en el validator
Alex Casajuana
@alexhoma
Nov 15 2015 18:22
pablo creo que este formato es para fechas, pero no se si se puede usar tambien para tiempos
Pablo Puga
@pablo-puga
Nov 15 2015 18:22
realmente
es un periodo de tiempo
es el tiempo que ha pasado desde que se ha publicado
asi que el datetime es el momento en el que se publico y el valor entre las etiquetas es el tiempo que ha pasado desde ese momento
Alex Casajuana
@alexhoma
Nov 15 2015 18:24
jajaja tambien es cierto
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 18:43
Buenas!!
Hay alguien que utiliza vagrant con windows7?
Xavier Domingo Burjachs
@xadobu
Nov 15 2015 19:14
yo lo he usado pero estoy en win10
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 19:15
Ya esta, gracias
era un problema con vagrant destroy. Daba un mensaje de que hacia falta tty
Pablo Puga
@pablo-puga
Nov 15 2015 19:15
con el --force se arregla
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 19:16
Si, eso he hecho. Gracias!
Pero antes leí cosas de versiones y perdí un buen rato bajando anteriores
Guillem Pascual Aventín
@guillempascual
Nov 15 2015 19:43
por qué estas con Win7 @matheuscanhizares ?? No te va con Win10 ?? Si fuera por eso, la última actualización de Win10 distorsiona cómo funciona VirtualBox, porque han cambiado los drivers de red. He estado un montón de rato, y al final funciona si en el Vagrantfile pones "public_network" lugar de "private_network". Es la única manera.
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 19:47
Es que el windows10 lo tengo en el portatil, en el sobremesa utilizo windows 7.
Con windows10 probaré después, para ver si funciona todo ok
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 19:55
Como habéis clonado el repositorio del modulo?
A mí me sale esto:
default: Host key verification failed.
==> default: fatal: The remote end hung up unexpectedly
:(
Marcos Segovia
@MarcosSegovia
Nov 15 2015 19:56
hazlo publico
Pablo Puga
@pablo-puga
Nov 15 2015 19:56
si lo tienes privado hay que introducir una clave estilo ssh en el sistema, para que el repo sepa que eres tu
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 19:59
Lo tengo publico
Y me sigue pasando eso
Y pongo el gitclone en el .sh pero me da el error ese
Marcos Segovia
@MarcosSegovia
Nov 15 2015 20:01
donde lo estas clonando?
Pablo Puga
@pablo-puga
Nov 15 2015 20:01
y has probado a hacerlo a mano?
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 20:01
git clone git@bitbucket.org:matheuscanhizares/mpwar_entornoweb_mimodulo.git tengo que copiarlo así tal cual?
en modules
voy a probar a mano
Pablo Puga
@pablo-puga
Nov 15 2015 20:01
el git clone necesita que le pases una url
para descargarlo publico
esa forma que estas intentando es para descargar por ssh
algo del estilo
asi lo logro clonar sin problemas
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 20:27
Voy a probarlos!!
Muchas gracias
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 20:39
Ahora me pide el password
Me va a volver loco esto
Pablo Puga
@pablo-puga
Nov 15 2015 20:39
pues yo te aseguro que con lo ultimo que te puse, pude clonar tu repo sin problemas
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 20:40

Me pone esto:
default: Running: C:/Users/Matheus/AppData/Local/Temp/vagrant-shell20151115-4188-2933ff.sh

Puede ser por algun fichero temporal que tenga? Ya probé borrarlos...

Pablo Puga
@pablo-puga
Nov 15 2015 20:41
pero has conseguido clonar el repo?
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 20:46
No, aun no.
Me pondré a instalar los modulos desde puppet y luego ya veo esto
Muchas gracias!!!
boixa2
@boixa2
Nov 15 2015 22:03
hi all! :smile:
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 22:22
Hoa!!
Marcos Segovia
@MarcosSegovia
Nov 15 2015 22:40
Hola @boixa2 !
matheus como vas?
prueba a hacer un vagrant destroy
mira a ver que no se te haya hecho ningun git init o similar
dejalo todo limpio
Matheus Vitor Canhizares Dias
@matheuscanhizares
Nov 15 2015 22:43
Ya me ha salido!! Era un error en la linea del vagrant file
gracias!!
Marcos Segovia
@MarcosSegovia
Nov 15 2015 22:45
guay