Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Dec 05 17:41
    MylesIsCool closed #1553
  • Dec 05 17:41
    TukanDev opened #1553
  • Dec 05 14:08

    MylesIsCool on dev

    1.15-pre5 Merge pull request #1552 from G… (compare)

  • Dec 05 14:08
    MylesIsCool closed #1552
  • Dec 05 14:04
    Gerrygames opened #1552
  • Dec 05 13:39
    MylesIsCool closed #1551
  • Dec 05 13:38
    BlueDigPVP edited #1551
  • Dec 05 13:38
    BlueDigPVP opened #1551
  • Dec 03 20:52
    creeper123123321 opened #1550
  • Dec 03 13:25

    MylesIsCool on dev

    1.15-rep4 Merge pull request #1549 from G… (compare)

  • Dec 03 13:25
    MylesIsCool closed #1549
  • Dec 03 13:24
    Gerrygames edited #1549
  • Dec 03 13:23
    Gerrygames opened #1549
  • Dec 02 10:22
    KennyTV edited #1548
  • Dec 02 10:21
    KennyTV opened #1548
  • Dec 01 18:53
    TheMasterBlaster opened #1547
  • Dec 01 15:05
    XjCyan1de review_requested #1546
  • Dec 01 15:03
    XjCyan1de synchronize #1546
  • Dec 01 14:12
    XjCyan1de review_requested #1546
  • Dec 01 14:11
    XjCyan1de synchronize #1546
MiniDigger
@MiniDigger
not using a password manager
Mats
@Matsv
I used to have one
But I really like to break my pc
And just completely reset everything
MiniDigger
@MiniDigger
but then you lost the master pw? :D
Mats
@Matsv
Nah it was a local password manager
But I also don't like it to have all my passwords at one place tho
MiniDigger
@MiniDigger
better than forgetting passwords or using unsecure ones :D
Mats
@Matsv
Reminds me of my parents that wrote everything down in a notebook
MiniDigger
@MiniDigger
the only difference being that my notebook is encrypted
Mats
@Matsv
True true ;)
Florian
@sinnlosername
I also got many passwords on my pc, because it's more secure than using unsecure passwords. :P
MiniDigger
@MiniDigger
meh
get off of that dinosaur!
wat, getOrDefault is 1.8 too?...
please
Florian
@sinnlosername
everything good is java8
Faizaan
@faizaand

Dev 1: "Let's make a solution that generates really long and complex hash-like passwords for users so they don't get attacked!"
Dev 2: "Hmm... how will they remember such a large password?"
Dev 1: "We shall store it in a single application!"
Dev 2: "But how will we protect people from viewing that?"
Dev 1: "... I know! We shall protect it... with a normal password!!!"
Dev 2: "... THAT'S GENIUS!"

[three months later] 1Password is born

Mats
@Matsv
Lol
Florian
@sinnlosername
@Matsv @MylesIsCool Is it related to viaversion? https://pastebin.com/4aUcwd94
♥➹ ScIeee₦ces ➹♥
@Scieeences_twitter
hello :)
Mats
@Matsv
Hi
Faizaan
@faizaand
It's been a while...
I would think at least that the chat would get some activity from MC 1.12 coming out but nope
Mats
@Matsv
The discord chat is a little more active I guess (:
Myles
@MylesIsCool
plays sad violin
Faizaan
@faizaand
Oh... humph
boki
@boki15453281_twitter
GUYS
can i please have a download link to viaversion but in mediafire or mega
pleasE?
Mats
@Matsv
We can't help you with that, you can download it at https://ci.viaversion.com or https://ViaVersion.com
ridalarry
@ridalarry
Is it possible to support ViaVersion to work with ProtocolSupportBungee?
to allow 1.4.7 to 1.12
its abandoned, but its still working the only issue with it that its blocking the new versions to join aka versions above 1.11
its licensed under the terms of GNU GPLv3
ridalarry
@ridalarry
or can someone update it?
ridalarry
@ridalarry
I have managed to add 1.11.2 to it, but I don't know how to fix it to work for 1.12 too
I have only changed the ProtocolVersion class to be like this
Lukas
@LukvonStrom
hey there :)
FatherWh0
@FatherWh0
Is viaversion no supporting 1.12.1 yet or am I doing something wrong?
FatherWh0
@FatherWh0
Oops. I made a mistake. Sry to bother you.
Jaden
@ilovefuud
hey, i have a problem with viaversion causing 1.9+ clients to send double packets
is there a way to fix this
@ridalarry use viaversion 1.4.1 and protocolsupport 4.23
on a 1.8.8 server
for bungee you use hexacord
and youll be able to get 1.7-1.12 as far as i know