These are chat archives for MylesIsCool/ViaVersion

23rd
May 2016
FatherWh0
@FatherWh0_twitter
May 23 2016 04:08
There really ppl running Craftbukkit? :O
Faizaan
@SirFaizdat
May 23 2016 04:31
S
Yes*
Spigot does support both, my guess is that people know what CraftBukkit is than Spigot
Sorry if I sound funny, I'm unable to sleep even though I'm really tired xD
FatherWh0
@FatherWh0_twitter
May 23 2016 04:40
lol
Yes, when I compile spigot it spits out a cb too. Just didn't think anyone used it.
ridalarry
@ridalarry
May 23 2016 04:59
I know that this might sound stupid and off topic but can someone tell me what is broken with plotssquared from this exceptation
ridalarry
@ridalarry
May 23 2016 05:10
Also I might need to delay 1.9 update
as more bugs are happening
multiverse with mcstats not a big deal but spammy
horses and boats not working for older versions
end rods and purpur blocks are bugged
FatherWh0
@FatherWh0_twitter
May 23 2016 05:11
that error with 1.9.4?
ridalarry
@ridalarry
May 23 2016 05:12
ya
im planning to update to 1.9.4 with protocolsupport
as I need to be up to date but all my members want to be on 1.8
for now I think via is the best solution
FatherWh0
@FatherWh0_twitter
May 23 2016 05:14
wish I'd never updated to 1.9.
*downgraded
I got that error when i tested 1.9.4. i'm still on 1.9.2. I'm surprised no one has reported it. I might have to.
anyone screaming for 1.9?
ridalarry
@ridalarry
May 23 2016 05:17
i dont like parts of it
but i like other parts
my message didnt go through i think
I like the end part and hate the pvp part
ridalarry
@ridalarry
May 23 2016 05:28
i saw too many plugins like this one
btw do you know which part is broken in plotssquared?
I know its related to chunks
but like claiming unclaiming or what
FatherWh0
@FatherWh0_twitter
May 23 2016 05:40
sry but truthfully I dunno. I've got two servers. One is still on plotme. The other is new and I haven't gotten around to plots yet.
plotsquared is kinda laying there in the plugins folder unloved.
ridalarry
@ridalarry
May 23 2016 05:41
i wish I could go back in time before using it
its too buggy
FatherWh0
@FatherWh0_twitter
May 23 2016 05:42
really? Do tell.
ridalarry
@ridalarry
May 23 2016 05:43
I used to use it with mysql
it sometimes lags the server
the plots not always having the right walls
signs are blank sometimes
also it had a bug where it dupe the plots info
its better with sqlite but still buggy
FatherWh0
@FatherWh0_twitter
May 23 2016 05:51
would you suggest I look for alternatives?
I thought it was 'the thing'
ridalarry
@ridalarry
May 23 2016 05:51
I would suggest to use plotme if you still didnt use it
FatherWh0
@FatherWh0_twitter
May 23 2016 05:53
It's abandoned
ridalarry
@ridalarry
May 23 2016 05:53
plotme got abandoned???
FatherWh0
@FatherWh0_twitter
May 23 2016 05:54
last fall. He advised plotsquared.
ridalarry
@ridalarry
May 23 2016 05:54
oh wow
well if the dev of PlotMe is helping them to fix bugs
then it could be good
but its already bad/broken in the past for me
PlotMe will return in Fall/Winter 2016
FatherWh0
@FatherWh0_twitter
May 23 2016 05:58
where you see that?
ridalarry
@ridalarry
May 23 2016 05:58
in their spigot page
Faizaan
@SirFaizdat
May 23 2016 20:19
PlotSquared is incredible now