These are chat archives for MylesIsCool/ViaVersion

9th
Jun 2016
Mats
@Matsv
Jun 09 2016 00:00
Yeah same, 90% of my server is using 1.8
Mats
@Matsv
Jun 09 2016 00:06
@lenis0012 you like your new stalker? ;)
lenis0012
@lenis0012
Jun 09 2016 00:07
in a non-sexual way of course
Mats
@Matsv
Jun 09 2016 00:08
<3
lenis0012
@lenis0012
Jun 09 2016 01:16
thanks for the follo ;)
Dooley_labs
@Dooleylabs
Jun 09 2016 03:07
ooh, a cool contrib chat.
Nathan
@TheLightMC
Jun 09 2016 08:54
This message was deleted
Myles
@MylesIsCool
Jun 09 2016 09:46
Woo I can push updates to spigot
yay
Faizaan
@SirFaizdat
Jun 09 2016 10:58
Spigot= :heart:
lenis0012
@lenis0012
Jun 09 2016 12:53
lol i just finished the 1.9 update of my biggest plugin
now i can start on the 1.10 update ;d
Mats
@Matsv
Jun 09 2016 13:02
Are you going to update to 1.10 directly? :O
lenis0012
@lenis0012
Jun 09 2016 13:03
yeah
polar bear pets sounds nice
Mats
@Matsv
Jun 09 2016 13:03
Ah, and you drop support for older versions?
lenis0012
@lenis0012
Jun 09 2016 13:03
its not a public plugin so yeah
my public plugins have support for wither 1.8 and up or 1.9 and up
either*
Mats
@Matsv
Jun 09 2016 13:04
Ah ;)
lenis0012
@lenis0012
Jun 09 2016 13:04
the onles that dont support 1.8
use setMainHand
lol
thats the only reason they're 1.9+
lenis0012
@lenis0012
Jun 09 2016 23:49
Myles
change the gitter description