Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Antoine Villeret
    @avilleret
    bon du coup j'ai fait un fix
    Antoine Villeret
    @avilleret
    @jcelerier see OSSIA/libossia#525
    (mais j'ai pas testé dans Max vu que je ne sais pas comment se manifeste le problème)
    Thomas Pachoud
    @pach
    hum, je crois que j'ai raté la copie. Voila le amxd qui me posais soucis si on oublie de clore le device avant de quitter : https://drive.google.com/open?id=1nB98kR4nwV9Q92h6JxPf3Ny2vwQTkEgY
    qui pourrait bien etre en lien avec le bug dont vous parler juste au dessus?...
    Pascal Baltazar
    @bltzr
    Oui
    Jean-Michaël Celerier
    @jcelerier
    @avilleret merci pour le patch on regarde
    le bug intervient quand un device oscquery se fait déconnecter du réseau
    et merci @pach c'est possile en effet que a soit lié !
    (tu aurais le crash log à tout hasard ? )
    Antoine Villeret
    @avilleret
    @jcelerier t'as pu test ?
    Jean-Michaël Celerier
    @jcelerier
    non j'ai pas mon mac sous la main :(
    je teste ça lundi en rentrant du canada
    Antoine Villeret
    @avilleret
    ha
    bon du coup je peux tester de mon côté
    faut faire quoi pour que ça plante ?
    on connecte un ossia.client à un device OSCQuery puis on ferme le device ?
    Jean-Michaël Celerier
    @jcelerier
    je crois que c'est ça !
    @jln-?
    Antoine Villeret
    @avilleret
    ok je vais tester mais faut que je télécharge max...
    Antoine Villeret
    @avilleret
    ha merde ça plante toujours
    sauf que je sais pas débugger, il m'affiche l'assembleur au lieu du C++... pas pratique
    @bltzr
    a eu ça y'a pas longtemps, t'as trouvé comment régler le problème ?
    (j'ai bien buildé en debug)
    Jean-Michaël Celerier
    @jcelerier
    weird
    sur toute la call stack ?
    Antoine Villeret
    @avilleret
    oui mais c'est cmake qui m'avait fait de la merde
    j'avais plus ossia-max dans la solution
    alors forcément il trouvait pas d'où ça venait
    maintenant c'est bon
    et c'est corrigé du coup
    c'était vraiment con
    <_<
    Antoine Villeret
    @avilleret
    c'est poussé vous voulez un build ?
    pour mac ?
    Jean-Michaël Celerier
    @jcelerier
    boah te stresse pas pour a la conf est terminée
    Antoine Villeret
    @avilleret
    ok bon en tout cas normalement c'est réglé dans le master
    Jean-Michaël Celerier
    @jcelerier
    sinon @avilleret ça a l'air cool l'example avec opencv !
    je pense qu'on pourrait mettre ça en advertisement "compatible avec opencv"
    :p
    Pascal Baltazar
    @bltzr
    C'est quoi l'exemple avec open CV ?
    Jean-Michaël Celerier
    @jcelerier
    @bltzr tu viensfaire brunch à midi ?
    Julien Rabin
    @jln-
    Hello! Merci @avilleret ! Alors ça ne crash plus. Le souci était que si j’avais un patch device et un patch client connectés, lorsque je changeais de réseau Wifi ça crashait Max
    Donc ça ne crash plus
    BUT: si je change de réseau Wifi, les device et client sont déconnectés mais impossible de les reconnecter
    Je peux faire une issue. C’est sans doute un peu moins urgent que le crash
    Pascal Baltazar
    @bltzr
    tiens, ça me rappelle un truc sur lequel j'ai bossé pour @avilleret ça
    Antoine Villeret
    @avilleret
    @jln- oui de manière générale quand y'a un bug c'est bien de faire un issue, ça permet de suivre le truc et qu'il ne tombe pas aux oubliettes