Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Lucas Gazula
    @GazulaLucas_twitter
    I'm having issues with WiFi
    Do I need Heliport or does editing the config.plist suffice?
    BTW thank you to all the legends who made Intel WiFi finally available, I thought it would never happen. Legends man
    Sebastian
    @Sezv03_twitter
    Hi, do u know any what to get Intel AX201's bluetooth working?
    way*
    zxystd
    @zxystd
    read our docs.
    luopuiki
    @luopuiki
    hey guys. I got some problems. I use big sur and opencore 0.6.7 now and i place the two kexts in kexts folder, also i enable the kext on config.plist. But it can't work. the device id 0x8087, 0x07dc. Sorry for my poor english.
    簡單來說,我把兩個kexts都放到了oc的kexts文件夾,並且在config.plist加入並啟用了這兩個kexts,但開機還是沒有藍芽。系統是11.0,引導是oc0.6.7,id是 0x8087, 0x07dc
    麻煩大佬們幫幫忙解決
    log show --last boot | grep IntelFirmware這個指令沒出東西
    但肯定沒有搞錯驅動和其他東西
    i tried this command:log show --last boot | grep IntelFirmware, but got nothing
    i can sure i do the preparation correctly
    zxystd
    @zxystd
    定制usb
    Baidu or google.
    luopuiki
    @luopuiki
    是什麼問題
    藍芽是網卡的
    zxystd
    @zxystd
    You can see the BT in the setting panel even if you don't add any driver if your USB configuration is correct.
    luopuiki
    @luopuiki
    網卡是n7260
    zxystd
    @zxystd
    you should make your USB config correct, the only thing is to mapping the USB
    luopuiki
    @luopuiki
    ok, i will try
    thanks for answering
    陈广生
    @rootwhois
    hey guys, i used to connect airpods pro but microphone didnt work.
    seungjunProgramming
    @seungjunProgramming
    @rootwhois known issue
    It is a problem with the. linux firmware not this kext
    Zhenhua Wang
    @techlarry
    我发现我的网卡Intel ax200的蓝牙,可以被手机,电脑连接,但是不能主动连接手机,电脑或无线耳机。有这种情况的小伙伴吗?而且我查不到相关log,但是kextstat显示Intel blue tooth加载了。
    Screen Shot 2021-03-24 at 9.18.42 PM.png
    Zhenhua Wang
    @techlarry
    Screen Shot 2021-03-24 at 9.19.48 PM.png
    luopuiki
    @luopuiki
    hey guys, i finish to map the usb.
    but i can't use bluetooth
    the bluetooth in port 7 is successfully detected by windows
    however in macintosh, the port 7 is empty
    i have added the kext of intel bluetooth from the github
    1616727725261.jpg
    luopuiki
    @luopuiki
    Sorry that i forgot to screenshot mac hackintool, but the port 8 of camera is detected successfully,while port 7 of bluetooth can't.
    zxystd
    @zxystd
    Not detected BT means that you mapping USB fail, try again until BT appear
    luopuiki
    @luopuiki
    actually i try to change to usbinjectall.kext to fix what you said, but the answer is negative.
    all other usb ports can be detected successfully
    zxystd
    @zxystd
    I have gave the answer.
    If you are using others config, maybe you should also check the SSDT
    luopuiki
    @luopuiki
    is there any issues of using both opencore and these kexts? i used clover before and bluetooth device can be detected(mac version 10.13)
    now mac version is 11.0 big sur
    misaki mei
    @misakimei_gitlab
    hello
    作者大大在吗?
    大大,wifi驱动在Big Sur上可以稳定用吗?
    我试过130 120都只能连接未加密的Wi-Fi
    是我的个别问题还是就是这样?
    @zxystd 求解
    luopuiki
    @luopuiki
    https://www.tonymacx86.com/threads/guide-lenovo-thinkpad-x240-opencore-0-6-7-wip.311503/post-2238744 Sorry, I try to solve the problem of Bluetooth in big sur for a week, but it doesn't work.
    Mystic Mithical
    @MysticMithical_twitter
    Hiiii! So I’m on MacOS Mojave and I can’t get my Intel 3168 to turn on Bluetooth with the kext in your repo, do you know how to fix it?