Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Mar 09 01:51

    dependabot[bot] on npm_and_yarn

    (compare)

  • Mar 09 01:51
    dependabot[bot] closed #112
  • Mar 09 01:51
    dependabot[bot] commented #112
  • Mar 09 01:51
    dependabot[bot] labeled #115
  • Mar 09 01:51
    dependabot[bot] opened #115
  • Mar 09 01:51

    dependabot[bot] on npm_and_yarn

    Bump elliptic from 6.4.1 to 6.5… (compare)

  • Dec 11 2020 03:28
    dependabot[bot] labeled #114
  • Dec 11 2020 03:28
    dependabot[bot] opened #114
  • Dec 11 2020 03:28

    dependabot[bot] on npm_and_yarn

    Bump ini from 1.3.5 to 1.3.7 B… (compare)

  • Sep 07 2020 17:17
    dependabot[bot] labeled #113
  • Sep 07 2020 17:17
    dependabot[bot] opened #113
  • Sep 07 2020 17:17

    dependabot[bot] on npm_and_yarn

    Bump http-proxy from 1.17.0 to … (compare)

  • Aug 31 2020 09:32
    wbern commented #102
  • Aug 31 2020 09:31
    wbern commented #102
  • Aug 31 2020 09:29
    wbern commented #102
  • Jul 30 2020 13:40
    dependabot[bot] labeled #112
  • Jul 30 2020 13:40
    dependabot[bot] opened #112
  • Jul 30 2020 13:40

    dependabot[bot] on npm_and_yarn

    Bump elliptic from 6.4.1 to 6.5… (compare)

  • Jul 16 2020 20:47
    dependabot[bot] labeled #111
  • Jul 16 2020 20:47
    dependabot[bot] opened #111
Artem
@aindlq
Any plans to publish reactive-elements to npm, the latest published version is quite old and npm is very buggy when referencing github dependencies.
Denis Radin
@PixelsCommander
Sure, will do shortly
Artem
@aindlq
@PixelsCommander thank you!
Denis Radin
@PixelsCommander
fixed npm repo ownership issues, this means it is going to be more up to date since now
Artem
@aindlq
@PixelsCommander thank you! I'm already using the latest version