These are chat archives for PySide/pyside2

Apr 2017
From IRC (bridge bot)
Apr 30 2017 07:30
<danthedeckie> Hi - Quick (probably annoying) question. I'm trying to start doing GUI dev on a mac, preferably cross platform. People keep recommending Qt / PySide. I'm developing everything else with python3.6, so prefer to stick with that. pyside1.x is deprecated, and will never support 3.6, and pyside2.x is still not available in pip, is that right?
From IRC (bridge bot)
Apr 30 2017 08:24
<squig_> :⁠/
<squig_> its possible
<squig_> can you find it in homebrew etc
Apr 30 2017 23:11
It may be deprecated, but it supports 3.6. You can install it from conda-forge: