These are chat archives for PySide/pyside2

11th
Jan 2018
From IRC (bridge bot)
@FromIRC
Jan 11 09:12
<alcroito> @fredrikaverpil You need dev packges of libxml2 and libxslt (so including headers). I think the pypi package is just the binaries. But afaik, nobody has looked into this yet on windows
Fredrik Averpil
@fredrikaverpil
Jan 11 09:13
@alcroito - ok thanks, I'll just leave it be for now then. Cheers!
From IRC (bridge bot)
@FromIRC
Jan 11 09:15
<alcroito> ctismer: are you still working on pep384 stuff?
From IRC (bridge bot)
@FromIRC
Jan 11 09:39
<ctismer> only a bit, works almost.
<ctismer> Before the meeting it stops.
<alcroito> ctismer: ok
From IRC (bridge bot)
@FromIRC
Jan 11 15:04
<ctismer> Today is the Python meeting https://www.meetup.com/Python-Users-Berlin-PUB/
From IRC (bridge bot)
@FromIRC
Jan 11 15:10
<ctismer> 2018-01-11 19:00 Adalbertstr. 7-8 (10999 Kreuzberg)
<frkleint> Aha
From IRC (bridge bot)
@FromIRC
Jan 11 15:31
<frkleint> venu: For there record, I get the widgets HTML files
<frkleint> venu: they just are not in the index
<frkleint> apparently