These are chat archives for QingWei-Li/cooking

21st
Dec 2016
ZeroJsus
@ZeroJsus
Dec 21 2016 15:23
1.2.12很奇特啊
cinwell.li
@QingWei-Li
Dec 21 2016 15:24
1.2.12 怎么了。。
不能写 sass 是什么情况
报错么 还是没编译?
ZeroJsus
@ZeroJsus
Dec 21 2016 15:25
blob
这是都要安装么0.0
cinwell.li
@QingWei-Li
Dec 21 2016 15:26
不用
蛋疼 估计是我依赖没写好
我下版本优化一波吧,还要加个自动更新插件的 feature
ZeroJsus
@ZeroJsus
Dec 21 2016 15:27
还有就是我安装python3.5.2 在cooking watch安装sass插件的时候 提示要用python2.0到2.7之间的版本
cinwell.li
@QingWei-Li
Dec 21 2016 15:27
是的
这个是 sass 的锅。。
不知道更新没。。
ZeroJsus
@ZeroJsus
Dec 21 2016 15:29
sass不是配置sass-loader和node-sass应该就可以编译了吧
为啥我看大神你 给的cooking-sass插件是用的sass。js
cinwell.li
@QingWei-Li
Dec 21 2016 15:30
对的 装的就是 node-sass 呀
ZeroJsus
@ZeroJsus
Dec 21 2016 15:34
111
早点休息